SwedeSpeed - Volvo Performance Forum banner
1 - 20 of 38 Posts

·
Moderator
Joined
·
6,444 Posts
Discussion Starter · #1 ·
WEnt snowboarding today...found a nice lot to do drifts on...friend had a camera...
To my embarrassment my car was in a FWD mode....yup...it looks like the angle gear is busted (maybe just the temp sensor?)

but seriously, this just blows

luckily the car is a CPO until the end of this month!
 

·
Moderator
Joined
·
6,444 Posts
Discussion Starter · #4 ·
Re: You've heard this before... (crimnlmnded)

nope...the handbrake was down...
It was not a result of my drifts...I knew right away that there was no power going to the rear wheels. The car felt like a nose-heavy FWD buick....

Off to the dealer it is. I really hope it's the angle gear though and not the temp sensor; I want a new unit

I never knew about the car being in FWD...I guess I never push it to the point of tires spinning, except in the rain. And, in the rain, I always thought that I was spinning the rear wheels too, but now I doubt it
 

·
Registered
Joined
·
11,628 Posts
Re: You've heard this before... (tomedkaz)

Damn this sure happens a lot around here!

Well you all know what time it is......



 

·
Moderator
Joined
·
6,444 Posts
Discussion Starter · #6 ·
Re: You've heard this before... (tomedkaz)

BUMP

Dropped the car off yestrday; today I was told that they found a faulty sensor. The rep said it was a "Pressure" sensor, but I'm not sure what he meant by that. Perhaps he meant the "temp sensor"? ....but if it was the temp sensor, I'd only have a delay in rear kicking in, and not a total failure...right?

Anyhow, how do I know that my AWD is back? Quite frankly I do not trust my dealer, and because of the fact that my warranty expires in 2 days I have a feeling they'd want to screw me. Should I ask them to put it on the lift and start the car? I never felt the AWD being gone until I drove it in the snow...

Oh and on a funny note..they gave me the option of renewing my warranty: $2300 for the next year, and $3,500 for the next two years. I politely declined


Modified by tomedkaz at 7:54 AM 12-16-2009
 

·
Premium Member
Joined
·
5,242 Posts
Re: You've heard this before... (tomedkaz)

Quote, originally posted by tomedkaz »
Anyhow, how do I know that my AWD is back?

Find a patch of ice...FLOOR IT?
 

·
Premium Member
Joined
·
2,989 Posts
Re: You've heard this before... (tomedkaz)

Quote, originally posted by tomedkaz »
BUMP
Anyhow, how do I know that my AWD is back?

Yeah, I'd like to know too. I learned from the mechanic that it isn't as simple as putting the car up on a lift, starting the engine, hitting the gas to see if the rear tires spin. The AWD kicks in only when there is no traction.

True or false?
 

·
Registered
Joined
·
633 Posts
i dont about ur mechanic but my 04 u put on a lift and let off the clutch in gear and all 4 wheels spin. ur mechanic is retarded because u dont just hit the gas put it in gear first. alot of costumers when i worked in wi bring their cars in and have me put them on the lift to prove to them the awd works right after the first snow
 

·
Banned
Joined
·
1,698 Posts
You can test if the all wheel drive is working by going to a stop light rev the engine to 3000 and when the light turns green, roll in the clutch like you were at the track and trying yo launch. You should just hear a quick chirp of the front wheels and then the car should just go. If the front wheels spin, then the AWD is still not working.
 

·
Registered
Joined
·
160 Posts
just replaced my angle gear, when that goes, other things may be affected....clutch slave cylinder, clutch......needless to say, i had a $5000 bill a couple months ago, so the warranty cost isn't too outrageous, wish i had had one
 

·
Moderator
Joined
·
6,444 Posts
Discussion Starter · #15 ·
Re: (vlvo-tech)

Quote, originally posted by vlvo-tech »
ya, its a pressure/temp sensor 2 in 1

Thanks.
But as far as I understand, the sensor would delay the rear response and not completely eliminate it, right?
...I had no rear whatsoever...
 

·
Moderator
Joined
·
6,444 Posts
Discussion Starter · #17 ·
Re: (vlvo-tech)

Quote, originally posted by vlvo-tech »
no it diengages 100% due to the fact that the dem has no clue of the oil pressure being produced by the pump. fail safe mode no lock up allowed.

okay, thanks - that eased my worries.
So I see you're a tech...what would you do to show to a customer that his/her AWD is working?

Also, i just noticed in your signature that you have 185K on your R! impressive! was the angle gear ever replaced?
 

·
Premium Member
Joined
·
2,122 Posts
Re: You've heard this before... (GiRaff3)

Quote, originally posted by GiRaff3 »
Find a patch of ice...FLOOR IT?
Indeed, in this weather it's not really hard to figure out. If the rear end kicks out sideways you've got AWD. I do this on every single street corner in the winter, it's hard to miss.


Turn off the DSTC beforehand.
 

·
Registered
Joined
·
1,200 Posts
Re: You've heard this before... (aldebaran)

Quote, originally posted by aldebaran »


Yeah, I'd like to know too. I learned from the mechanic that it isn't as simple as putting the car up on a lift, starting the engine, hitting the gas to see if the rear tires spin. The AWD kicks in only when there is no traction.

True or false?

Well yes, but theere is a less abusive check then dumping the clutch. jack the front wheels up, put it in neutral and spin the front tire, if the driveshaft turns then angle gear is working.
 

·
Registered
Joined
·
633 Posts
have them put it on the lift and drive turn off dstc first and drive and see if all 4 wheels turn. on my 3rd angle gear and sleeve, second clutch and slave not due to leak but my clutch exploded at 72k miles.
 
1 - 20 of 38 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top