SwedeSpeed - Volvo Performance Forum banner

1 - 20 of 43 Posts

·
Registered
Joined
·
2,418 Posts
Discussion Starter #1
So, literally.. Tell me about it. I'm seeing all these weird issues pop on on threads.

What's the most odd, or horrible issue you had happen to your R? Something that was like "WTF?" or "SERIOUSLY?!"

As for me.. My moonroof stopped working because the alarm needed "maintainence" :facepalm:
 

·
Registered
Joined
·
1,065 Posts
That's easy. The moonroof is controlled by the same computer as the alarm, known as the Upper Electronics Module or UEM.
 

·
Registered
Joined
·
2,418 Posts
Discussion Starter #3 (Edited)
That's easy. The moonroof is controlled by the same computer as the alarm, known as the Upper Electronics Module or UEM.
I know, I've got a new alarm siren sitting in my garage.. Just need VIDA to activate it when I install it.. Dealer wants 135$ :mad::mad::thumbdown:

Oh, if you're talking about the one by the moonroof, that's not the issue it's the siren that's broken causing it to not work properly. Dealer stocks a bunch of them since apparently it's a common problem... Luckily it's the same part for all P2 cars, and I got one at a junkyard for 6$ :D so if it doesn't work, it was 6$.. However, I have to get VIDA or someone that has it to activate it for free.
 

·
Registered
Joined
·
876 Posts
I know, I've got a new alarm siren sitting in my garage.. Just need VIDA to activate it when I install it.. Dealer wants 135$ :mad::mad::thumbdown:

Oh, if you're talking about the one by the moonroof, that's not the issue it's the siren that's broken causing it to not work properly. Dealer stocks a bunch of them since apparently it's a common problem... Luckily it's the same part for all P2 cars, and I got one at a junkyard for 6$ :D so if it doesn't work, it was 6$.. However, I have to get VIDA or someone that has it to activate it for free.
I don't think you need SW upload to activate new siren. Am I wrong? Have to do some research...
 

·
Registered
Joined
·
876 Posts
I know, I've got a new alarm siren sitting in my garage.. Just need VIDA to activate it when I install it.. Dealer wants 135$ :mad::mad::thumbdown:

Oh, if you're talking about the one by the moonroof, that's not the issue it's the siren that's broken causing it to not work properly. Dealer stocks a bunch of them since apparently it's a common problem... Luckily it's the same part for all P2 cars, and I got one at a junkyard for 6$ :D so if it doesn't work, it was 6$.. However, I have to get VIDA or someone that has it to activate it for free.
From what I am reading, all you have to do after new siren installation is simply reset the UEM with the 3x lock/unlock cycles.
 

·
Registered
Joined
·
2,418 Posts
Discussion Starter #6
From what I am reading, all you have to do after new siren installation is simply reset the UEM with the 3x lock/unlock cycles.
Are you sure? VADIS says "has to be configured via VIDA" for the install of the new siren. Maybe the 3x lock unlock works. Never done it before, what's the exact process for that? literally just lock 3x and unlock 3x?
 

·
Registered
Joined
·
876 Posts

·
Registered
Joined
·
2,418 Posts
Discussion Starter #9

·
Registered
Joined
·
2,418 Posts
Discussion Starter #11
Like a few months. Fun times.
How does that even happen lol... That's ****ty. Oh well, at least it's good now, right?
 

·
Registered
Joined
·
1,804 Posts
Are you sure? VADIS says "has to be configured via VIDA" for the install of the new siren. Maybe the 3x lock unlock works. Never done it before, what's the exact process for that? literally just lock 3x and unlock 3x?
VADIS lies sometimes.
I have not ever had one that needed to be configured after replacment.
 

·
Registered
Joined
·
63,541 Posts

·
Registered
Joined
·
1,123 Posts
My mystery vibration. Shakes the steering wheel at 70ish and above. Under that its smooth. Heck sometimes at 70 its even smooth, other times not.

Started after the CV boot I replaced let go, & inner CV had some play. Changed axle with an OEM from Tasca, still vibrates though. So far, have not found anything loose in the front end--will need to get under it again this weekend & look everything over again. If I can't figure it out, I will have to bring it somewhere... I hate bringing the car in :(
 

·
Registered
Joined
·
3,269 Posts
i get the most random lights out warnings that pop up now and again.. all in different locations. I get a 5200rpm sensor error thats also intermittent.
 

·
Registered
Joined
·
998 Posts
Definitely has to be the turning radius. Driving other Volvos were just fine, till I got my R.
 

·
Registered
Joined
·
2,418 Posts
Discussion Starter #19
Definitely has to be the turning radius. Driving other Volvos were just fine, till I got my R.
It's true. My s40's turning radius is like 25 feet lol and the R is somewhere in the 30's.. ****. The V70 AWD is significantly better than the R, too..
 

·
Registered
Joined
·
796 Posts
my worst problems are usually self inflicted. Like when I replaced my front hubs I forgot to take out the axle bolt on the passenger side and pulled the cv axle apart. I was able to put it back together but it soon developed a bit of a vibration so I ended up replacing it. Stupid things like that.
 
1 - 20 of 43 Posts
Top