SwedeSpeed - Volvo Performance Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
1,651 Posts
Discussion Starter · #1 ·
Hello<p>This is some data gathering research for anyone with the XC90 auto with an Aisin Warner tranmission ie 5 cylinder XC90. The T6 transmision is from GM.<p>When waiting at a junction in drive, does anyone find there to be a delay between one pressing the accelerator and the car responding and moving forward?<p>In Europe these seem most problematic on the first generation 163bhp D5 engine but not on the 183bhp version. These cars are equipped with the 5 speed Aisin Warner transmission. The 183bhp version has a 6 speedo transmission.<p>I'm researching this at the moment so am happy for someone to correct my data above re which g/box is in which car.<p>Anyone with an XC90 find there to be a delay? What engine do you have and what total number of speeds automatic?<p>look forward to hearing from you
 

·
Registered
Joined
·
547 Posts
Not sure what kind of delay you are referring to. There is perceptible turbo lag in ours, but it has nothing to do with the transmission.
 

·
Registered
Joined
·
827 Posts
Re: (Qbrozen)

<p>Have been several folks with the D5 that mention the issue. It all sounds like low turbo boost...<p>There are no D5's in the US, cant sell them here... I would have one if they did though.
 

·
Registered
Joined
·
487 Posts
UK based Volvo forum. They already have a few threads about this issue which seems to affect the 163hp D5.<p><A HREF="http://www.volvoforums.org.uk/forumdisplay.php?f=37" TARGET="_blank">http://www.volvoforums.org.uk/...?f=37</A>
 
1 - 5 of 5 Posts
Top