SwedeSpeed - Volvo Performance Forum banner
1 - 20 of 23 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
Hi,

I bought xc60 3.2 awd back in April. I have noticed that when I drive the car for a while I hear louder noise coming from engine or fan (not sure which one) when I press the gas. It's a lot louder than when car is initially started and when I ride initially.

Again, initially It's engine sound is very pleasant like muted, refined roar when I press on gas. When it gets loud, its sound is very coarse and a lot louder. Also a lot more vibration it feels coming from the gas pedal. I usually noticed this after I drive high speed on highway or longer distance and then driving on local (since I can hear better in the local slow driving area). Also, I have speculation that this happens more often when AC is turned on.

Is this normal behavior of this car? Has anyone felt the same from their xc60?

Thanks,

Myung
 

·
Registered
Joined
·
27 Posts
Hi,

I bought xc60 3.2 awd back in April. I have noticed that when I drive the car for a while I hear louder noise coming from engine or fan (not sure which one) when I press the gas. It's a lot louder than when car is initially started and when I ride initially.

Again, initially It's engine sound is very pleasant like muted, refined roar when I press on gas. When it gets loud, its sound is very coarse and a lot louder. Also a lot more vibration it feels coming from the gas pedal. I usually noticed this after I drive high speed on highway or longer distance and then driving on local (since I can hear better in the local slow driving area). Also, I have speculation that this happens more often when AC is turned on.

Is this normal behavior of this car? Has anyone felt the same from their xc60?

Thanks,

Myung
Yea, actually I think that I have the same issue, mostly when the AC is on. Kind of like a vibration sound
 

·
Registered
Joined
·
26 Posts
I have the same problem with mine too, which is a1400 mile-old MY12. I also notice that there are a kind of noise from somewhere even when the engine is not on.

Sent from my SPH-D710 using Tapatalk 2
 

·
Registered
Joined
·
16 Posts
My 2012 3.2 AWD does this too. Dealer said there is a service bullentin for it, something to do with the A/C, but they are waiting for a special tool needed to perform the repair. I'll update when it's fixed.
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #5 ·
Hi,

Yes I do get this when I have AC is turned on. I been playing around with AC turning it off / on. And it AC being on definitely makes sort of vibration sound.

Yea, actually I think that I have the same issue, mostly when the AC is on. Kind of like a vibration sound
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #6 ·
Thank you for the reply. Please let me know when you get the repair. I am going to report dealer for the same issue. Do you know what service bullentin this applies to?
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #7 ·
My 2012 3.2 AWD does this too. Dealer said there is a service bullentin for it, something to do with the A/C, but they are waiting for a special tool needed to perform the repair. I'll update when it's fixed.
Hi blankman,

Do you know what service bulletin number Dealer said?

Thanks,

Myung
 

·
Registered
Joined
·
66 Posts
Oh yeah, a service bulletin number would help. My "service manager" tried telling me it was the fuel pump. Really?? Why does it go off when I cycle the AC then? It would be nice to tell them I was right two years ago.

John
 

·
Registered
Joined
·
66 Posts
The service bulletin number is SC-253. Seems that it is only for 2012 models but I am having the same issues with my 2010.

WHEN A/C SYSTEM IS OPERATIONAL, THERE WOULD BE A GRINDING OR GROWLING TYPE OF NOISE DUE TO AN INCORRECT ADJUSTMENT SPECIFICATION OF THE THERMAL EXPANSION VALVE (TXV).

I guess I get to discuss this with the service manager some more.

John
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #11 ·
Thank you John, I will have my dealer look into this.


The service bulletin number is SC-253. Seems that it is only for 2012 models but I am having the same issues with my 2010.

WHEN A/C SYSTEM IS OPERATIONAL, THERE WOULD BE A GRINDING OR GROWLING TYPE OF NOISE DUE TO AN INCORRECT ADJUSTMENT SPECIFICATION OF THE THERMAL EXPANSION VALVE (TXV).

I guess I get to discuss this with the service manager some more.

John
 

·
Registered
Joined
·
16 Posts
My 2012 3.2 AWD does this too. Dealer said there is a service bullentin for it, something to do with the A/C, but they are waiting for a special tool needed to perform the repair. I'll update when it's fixed.

Got mine fixed yesterday, big difference, no noise now. I confirmed that my issue is/was the one covered under SC-253.
 

·
Registered
Joined
·
1 Posts
Noisy AC Xc60t6

The AC on my T6 xc60 growls when turned on. I went into volvo under warranty they replaced the compressor first then the expansion valve but the growling is still there when AC is turned on. Should I mention the service bulletin?
 

·
Registered
Joined
·
11 Posts
anyone have an actual copy of that TSB (SC-253). My 2010 is out of warranty and I'm attempting to adjust the expansion valve myself. Any tips/tricks/warnings/pictures would be much appreciated! I'm starting from ground zero, so even something as basic as "the TEV is located under the hood vs. inside the cabin" would be helpful! :)
 

·
Registered
Joined
·
7 Posts
Aircon expansion valve adjustment - in relation to Service Campaign 253.

anyone have an actual copy of that TSB (SC-253). My 2010 is out of warranty and I'm attempting to adjust the expansion valve myself. Any tips/tricks/warnings/pictures would be much appreciated! I'm starting from ground zero, so even something as basic as "the TEV is located under the hood vs. inside the cabin" would be helpful! :)
Hi
my 2012 is now out of warranty and was also wondering if this is an adjustment that can be made as well without a trip to the mechanic?
If anyone has further information it would be appreciated.

Cheers
James
 

·
Registered
Joined
·
40 Posts
Not sure how this is 2012 specific..

This was happening on our old 2009 T6 and it also happens on our new 2014 T6 R, bloody annoying.. you'd think they'd been able to fix it by now.
 

·
Registered
Joined
·
103 Posts
anyone have an actual copy of that TSB (SC-253). My 2010 is out of warranty and I'm attempting to adjust the expansion valve myself. Any tips/tricks/warnings/pictures would be much appreciated! I'm starting from ground zero, so even something as basic as "the TEV is located under the hood vs. inside the cabin" would be helpful! :)
same issue on my 2009 T6, would love to try and fix it myself
 

·
Registered
Joined
·
187 Posts
Pisses me off as I had an 2010 XC60 and it did this and was told that the TSB was not for that year. Have a 2015 XC60 T6 now and it does it, and a 2012 S60 T6. I have rented 2013, 2014 XC's and they all do it.

Noise makes the car sound like crap, had the 2010 for 4 years and 135K and had no AC issues so I am not sure it will affect the lifespan but sucks.
 

·
Registered
Joined
·
1,155 Posts
Anyone have insight on this? Picked up a 2010 R design yesterday, It started to buzz with the fan on. I would like to fix this.
 
1 - 20 of 23 Posts
Top