SwedeSpeed - Volvo Performance Forum banner

1 - 18 of 18 Posts

·
Registered
Joined
·
384 Posts
Discussion Starter · #1 ·
Just drove it from work to cousin's. Parked. 15 min later, car starts, dies immediately, gives Anti-Skid Warning. Wtf? Help!

Sent from a rotary-dial phone using Edna the Small Town Operator
 

·
Registered
Joined
·
384 Posts
Discussion Starter · #2 ·
Back on, CEL, anti-skid temprarily off, engine system service required showing. What the hell is going on?

Sent from a rotary-dial phone using Edna the Small Town Operator
 

·
Registered
Joined
·
3,269 Posts
hows the engine running? Rough?
 

·
Registered
Joined
·
384 Posts
Discussion Starter · #4 ·
Drove it two blocks. CEL gone, as are all messages. Running perfect. Bizarre.

Sent from a rotary-dial phone using Edna the Small Town Operator
 

·
Registered
Joined
·
3,269 Posts
something similar happened to me once... ended up being almost a dead battery.
 

·
Registered
Joined
·
384 Posts
Discussion Starter · #7 ·
What group do S60Rs take?



Sent from a rotary-dial phone using Edna the Small Town Operator
 

·
Registered
Joined
·
919 Posts
Apparently we need group 48 or 49, externally vented.

In the northeast, what's the best place to buy batteries from? I've been looking to do this myself, and have read interstate is the oem for us, but don't know best place to buy from
 

·
Registered
Joined
·
2,199 Posts
CostCo, Sam's or BJs, if they have them in stock. Mine didn't.
You can buy direct from an Interstate store if you have them locally.
I bought mine from Autozone with an online coupon and ended up saving about 25%.
 

·
Registered
Joined
·
1,407 Posts
Your high speed network was down. Immobilizer com between CEM and ECM was not possible and stater will operate but the immo function stops ECM when no security code is sent from CEM. The anti-skid message is a default DIM message when the Brake Control Module communication is lost. Could be low voltage, could be something else. Full code readout will let you know.

Or you put new battery in it and see if it does it again.
 

·
Registered
Joined
·
308 Posts
+1 on the battery. Happened to me with both of my '04 Rs that had the original Volvo batteries. Slightly different symptoms.. one car died completely while the other went into limp mode. Replaced batteries with Interstate brand and both cars were good as new.
 

·
Registered
Joined
·
105 Posts
Same thing here, car sat for a month and anti skid came up when I started it. Restarted and it was as good as new. Must've been the battery go low for so much sitting in the garage.
 

·
Registered
Joined
·
384 Posts
Discussion Starter · #14 ·
Thanks gents. Will check voltage today.

Sent from a rotary-dial phone using Edna the Small Town Operator
 

·
Registered
Joined
·
501 Posts
I would also suggest checking the alternator voltage if the car was able to start but died. I would lean more towards the battery but it is worth checking.
 

·
Premium Member
Joined
·
3,673 Posts
My battery was down to 100CCAs and was still somehow able to start and run. Probably a good idea to check it every couple of years. You may not notice an issue until it strands you somewheres.
 

·
Registered
Joined
·
1,025 Posts
LOL! Couldn't they have come up with a "Battery Low" message or something?
 

·
Registered
Joined
·
3,269 Posts
Mine was down lower than 100cca. I had advance auto recharge it for me. Battery seems to be good.. But I should probably get a replacement.
 
1 - 18 of 18 Posts
Top