SwedeSpeed - Volvo Performance Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter · #1 ·
Took a sharp turn. Nothing crazy. Windshield wipers came on. Nothing i did turned them off including shutting the car down. So i pulled the fuze. They stopped. Put the fuze back in. Now the whispers don't come on lol. Anyone come across this?


Sent from my LGLS991 using Tapatalk
 

·
Registered
Joined
·
13 Posts
Discussion Starter · #2 ·
Ok....... Actually they stayed on with the fuze pulled lol. Now they work perfectly with the fuze out and the fuze in???

Sent from my LGLS991 using Tapatalk
 

·
Registered
Joined
·
13 Posts
Discussion Starter · #4 ·
Update... So when i first purchased the vehicle the review mirror was broken off the windshield. I put it back together without any permanent adhesive. Looks like the compass and auto dimming is on the same circuit lol.

Sent from my LGLS991 using Tapatalk
 

·
Registered
Joined
·
2,147 Posts
Update... So when i first purchased the vehicle the review mirror was broken off the windshield. I put it back together without any permanent adhesive. Looks like the compass and auto dimming is on the same circuit lol.

Sent from my LGLS991 using Tapatalk
the rain sensor may be whacked. it is the big box between the windshield and mirror. the sensor sticks to the windshield by a piece of silicone that is part of the sensor. when they replaced the Astra's windshield I sort of figured out how it works. the plug may be disconnected which is why there is no power to the mirror,and it may have triggered a short that had your wipers go crazy
 
1 - 5 of 5 Posts
Top