SwedeSpeed - Volvo Performance Forum banner
1 - 14 of 14 Posts

·
Registered
Joined
·
76 Posts
Discussion Starter · #1 ·
k, so a few friends of mine went out to just 'drive'. we found lots of turns, straights, and we were booooookin'. Then, a problem returned. When ever i'd get on the throttle all the way, and the engine would build boost, the engine's power would hesitate for about a second, make a spuddering sound, then take off. It feels almost like its boosting more than what it should, and the computer is retarding the throttle, but what would make this happen? <p>I was kind of imbarrased, since I went up against a new 330, and BARELY got by on the highway, and from a 10mph roll, he smoked me, cause of this problem. Trying to represent the R, but the R aint reppin me... What gives?? any experience with this problem?
 

·
Registered
Joined
·
643 Posts
Re: Why is my R 'Spuddering' when it hits boost at WOT??? (Dj Schmidty)

hmm... it's a long shot but could it be bad fuel or something?<p>is your car modded or stock?
 

·
Registered
Joined
·
21,340 Posts
Re: Why is my R 'Spuddering' when it hits boost at WOT??? (Dj Schmidty)

Your profile says you have an '04. Have you had the ECU upgrade for the 3,000 RPM stutter? Sounds like that's what it is. <p>Also, could be your Turbo Control Solenoid. Have your dealer check that. <p>Lots of info here on both.
 

·
Registered
Joined
·
63,543 Posts
Re: Why is my R 'Spuddering' when it hits boost at WOT??? (needsdecaf)

Do an archive search for "hesitation at 3500 rpms"
 

·
Registered
Joined
·
63,543 Posts
Re: Why is my R 'Spuddering' when it hits boost at WOT??? (gdogg16)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote, originally posted by <b>gdogg16</b> »</i></TD></TR><TR><TD CLASS="quote">sounds like a missfire. Pull your plugs and regap them to a smaller gap. </TD></TR></TABLE><br>No it is not, do NOT do that
 

·
Premium Member
Joined
·
5,856 Posts
Re: Why is my R 'Spuddering' when it hits boost at WOT??? (JRL)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote, originally posted by <b>JRL</b> »</i></TD></TR><TR><TD CLASS="quote"><br>No it is not, do NOT do that</TD></TR></TABLE><p>lol...ok.. and why not? If you are having a missfire from runing more boost, it's almost always spark blow out and a simple regap fixes it. It is a notorious issue with white blocks. But hey, wtf do I know.<p><br><TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote, originally posted by <b>Dj Schmidty</b> »</i></TD></TR><TR><TD CLASS="quote">k, so a few friends of mine went out to just 'drive'. we found lots of turns, straights, and we were booooookin'. Then, a problem returned. When ever i'd get on the throttle all the way, and the engine would build boost, the engine's power would hesitate for about a second, make a spuddering sound, then take off. It feels almost like its boosting more than what it should, and the computer is retarding the throttle, but what would make this happen? <p></TD></TR></TABLE><p>also, when the Me7 senses an overboost situation, it pulls throttle, fuel, etc to help correct the issue. If you have a bad TCV/BCS this could cause the overboost situation. Or it could simply be a relash(as previously stated) needed to help correct what I would suspect is a bad factory tune.
 

·
Registered
Joined
·
76 Posts
Discussion Starter · #9 ·
Re: Why is my R 'Spuddering' when it hits boost at WOT??? (Cicada)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote, originally posted by <b>Cicada</b> »</i></TD></TR><TR><TD CLASS="quote">year, mt/gt ?</TD></TR></TABLE><br>04 mt, stock. I had this problem ONCE before, but it was no big deal, I wasn't racing anyone, and I didn't NEED it to not happen, but last night i NEEDed the car to come through for me, but it didn't. Last time it happened, the dealer replaced something along the lines of this turbo valve, solonoid thingy that someone already mentioned. Since I am out of warrenty, how much would it be to get one of these myself??
 

·
Registered
Joined
·
1,814 Posts
Re: Why is my R 'Spuddering' when it hits boost at WOT??? (Dj Schmidty)

I had the same issue and had the Turbo Control Valve replaced. It fixed the problem. That is until I drove the car to Prescott Arizona then the surging returned. But keep in mind that Prescott Arizona is 6000 feet in elevation, and it was well over 90 degrees.<p>It also helped to reset my computer after the TCV was replaced. I am sure that 100 octane would have helped up there at 6000 feet elevation and darn near 100 degrees.
 

·
Registered
Joined
·
8,273 Posts
<A HREF="http://forums.swedespeed.com/zerothread?id=23491" TARGET="_blank">http://forums.swedespeed.com/zerothread?id=23491</A><p>JRL was reffering to this....
 

·
Registered
Joined
·
924 Posts
Re: Why is my R 'Spuddering' when it hits boost at WOT??? (Dj Schmidty)

If the problem happens at around 3-3.5k, it is most likely the 3k hesitation problem. I had this (it was definitely not a violent stall - more like a slight hiccup) and it was fixed with the software update.<br><BR><BR>
<i>Modified by Grendel at 12:11 AM 8-11-2006</i>
 

·
Registered
Joined
·
239 Posts
Re: (Copeland)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote, originally posted by <b>Copeland</b> »</i></TD></TR><TR><TD CLASS="quote"><A HREF="http://forums.swedespeed.com/zerothread?id=23491" TARGET="_blank">http://forums.swedespeed.com/zerothread?id=23491</A><p>JRL was reffering to this....</TD></TR></TABLE><p>Copeland,<p>I read the thread in the link you provided. It was a 7 pager, and I read the whole thing, but other that reading that others have the problem I did not see a solution anywhere in the post. I did the archive search and found other links, and I would find quotes like "I told my service manager the part for the ecu upgrade fix and he just looke annoyed at me...." (or something like that), but was unable to find exactly what to tell my service guys. Any help would be appreciated.<p>Thanks,<br>BShirer
 

·
Registered
Joined
·
63,543 Posts
Re: (BShirer)

You tell the SM that you have a stumble/hesitation at around 3500 rpm's, <br>there IS a software fix. <br>ALL 04's (built before March 2004) are supposed to get the upgrade.<br>Look, they found the problem on my car (hooked up to a flight recorder for a month)....<br>3 months later there was an ECU upgrade
 
1 - 14 of 14 Posts
Top