SwedeSpeed - Volvo Performance Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
52 Posts
Discussion Starter · #1 ·
I tried the bulb H9 upgrade but found the pattern too scattered. The only big difference was the H9 does not have a 'cap' coating on the end.. But I got a dash 'warning' about a low beam problem. Then I switched to a pair of very promising LEDs, but the output, tho' pretty (pass. side) ..was too weak for my wife to drive after dark.




Last night I switched back to the original bulbs.. and got NO LOW BEAMS ..with a dash warning. I figured I tripped a fuse. In looking at the manual I find no reference to low beams. (there's Active B-Xeon under the hood then, High Beam under the glove box ..no Low Beams. I called the Service Mgr. at the only dealer (2hrs drive) to ask location. He says; "Under the hood. There are two of them .. right and left." ..not obvious nor printed in the manual.

Could it/they be contained within the 'Cental Electrical Module'? It's a puzzle. I'd appreciate some help.

Jim
 

·
Registered
Joined
·
52 Posts
Discussion Starter · #3 ·
Thanks Zee.. That's the book I have been reading from. ..the one that lists optional equipment ..and high beams ..but not low beams.

Jim
 

·
Registered
Joined
·
739 Posts
I would try the ABL fuse, the High Beam Fuse, Aux Light Fuse, and High Beam Fuse

That's really weird that Low Beam is not listed...

The only thing I can assure you of, is that it is NOT synced with the Headlight Washer Fuse, because I have had that removed for over 5 years now.
 

·
Registered
Joined
·
52 Posts
Discussion Starter · #5 ·
Thanks (..I love saying) Slacker. Ya - it's like instructions that come with a Chinese copy of the GoPro. You actually woke me up; simply pull any fuse that's over 10amps ..and fricking look at it?! 'Crossed my fingers..

Jim
 

·
Registered
Joined
·
52 Posts
Discussion Starter · #6 ·
Eh-eh.. pulled every fuse both on the driver's side of the engine and under the glovebox that was 10amp+ ..nada. They must be hiding somewhere else.. I have High Beams and those little bulbs in the center, but no lows....

Jim
 

·
Registered
Joined
·
52 Posts
Discussion Starter · #7 ·
I heard there may be a 'relay' the low beams go thru.. How can you identify it? It's a 4hr (R/T) drive to the dealer. Jim
 

·
Registered
Joined
·
739 Posts
Try messaging JRL on here, he may have an answer for you. Is your dealer unwilling to give you any information over the phone? And you could always try VCNA

I would think they would be willing to give you an answer since it's a fuse, it's not like you are asking how to disassemble the engine block.

Good luck!

Update: VCNA was no help. VolvoTechInfo.com was no help. On to dealer inquiry. I'm curious, so I'm on a mission despite not having the issue.
 

·
Registered
Joined
·
52 Posts
Discussion Starter · #9 ·
PUBLIC IDIOT #1 ..signing in. I have been fiddling with 'bulbed' headlamps since I got a set of 7", concave Cibie headlamps for a V-544 I had back in the 60's. I have always fiddled with lighting... As soon as you say; "Not DOT legal." ..it's time to find a screwdriver.

It turns out that I simply failed to either wear thin gloves or wash my hands when I put the factory bulbs back in; both cracked when I hit the switch. Rather than inspect the bulbs after the failure I started checking air in the spare and the alignment of the roof racks ...looking for ghosts, in other words. Dumb Chit!

Sorry for the goosechase. Cheers. Jim
 
1 - 9 of 9 Posts
Top