SwedeSpeed - Volvo Performance Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
248 Posts
Discussion Starter · #1 ·
:facepalm: ok.... So I did my front wheel bearings in conjuction w/ control arms and a bunch of other front end stuff in January... that was 11k mi ago.... for the last couple of months, I've been getting more and more vibration up front ... especially in the gas pedal. The vibration has found numerous things that are loose under the dash. Anyway, I changed out an axle... that didn't help much. So either it was the tranny, unlikely, or the wheel bearings. For the 2nd time around on the wheel bearings, I went w/ Raybestos Professional Grade bearings. part # 713194
They are smooth and make zero noise now. The other bearings I had in were from ebay, detroit axle is the vendor. I will be attempting to get my money back. hopefully at 11k miles that'll be ok. Anyway, just wanted to give an update on products and results. Hopefully the Raybestos ones don't crap out on me too.

-Mattyo
 

·
Registered
Joined
·
1,882 Posts
Thanks for the heads up. Can you explain the play you felt in the gas pedal? I have some play when going from start to stop and not sure what it is.
 

·
Registered
Joined
·
248 Posts
Discussion Starter · #3 ·
vibration... not play... the wheel bearing were vibrating everything... more of a hum actually than vibration.. but definitely felt it in the pedal
 

·
Registered
Joined
·
2,418 Posts
NEVER buy cheap wheel bearings. they WILL fail way early, and drive like ****. I got a 20$ bearing from napa for my S40 (1g) and it went bad within a month. It was fully covered, so i just paid the difference on a better one. Unfortunately, the 50$ to press it in twice wasn't covered....
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top