SwedeSpeed - Volvo Performance Forum banner

1 - 18 of 18 Posts

·
Registered
Joined
·
1,411 Posts
Discussion Starter · #1 ·
Okay so I have 8000kw 55w kit <p>battery harness<p>and Bulb out cancelers.... I hooked it all up according to this diagram: (not finalized installation lol, just to see if anything works...) <p><A HREF="http://www.sharphid.com/installation/HID%20Complete%20Wiring%20Diagram.jpg" TARGET="_blank">http://www.sharphid.com/instal...m.jpg</A><p><br>I try to turn my car on for the first time....Key turns all the way and I think I short everything out as the radio goes off and no lights on dash or anything.<p>I Try again and the car starts with NO WARNING Message. The lights are on the on position and the HID's are not on and defiently not emitting any light.<p>I feel like they arent getting power but...there is no warning message....<p>Here are some pictures for reference:<p>
<p>
<p>
<p><br>What the heck am I doing wrong?? <IMG NAME="icon" SRC="http://www.vortexmediagroup.com/images/banghead.gif" BORDER="0"> <IMG NAME="icon" SRC="http://www.vortexmediagroup.com/images/banghead.gif" BORDER="0"> <IMG NAME="icon" SRC="http://www.vortexmediagroup.com/images/banghead.gif" BORDER="0"> <p>I do not want to hook up the HIDs without the battery harness in fear of burning up another wiper motor....
 

·
Registered
Joined
·
640 Posts
Re: What the heck am I doing wrong? (Kallvin22)

Since it doesnt rain much in Seattle or down here in Mobile AL I dont think you even need the wipers. Dont even worry about them. <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/wink.gif" BORDER="0"> <p>I will tell you though that I have hooked up several different kits all to no success. I have never burned up a motor though
 

·
Registered
Joined
·
1,217 Posts
I had a battery harness before. The HIDS did NOT work with both BOW cancelers _and_ battery harness hooked up.<p>They work perfectly with just the BOW cancelers.<p>
 

·
Registered
Joined
·
1,411 Posts
Discussion Starter · #4 ·
Re: (genjy)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote, originally posted by <b>genjy</b> »</i></TD></TR><TR><TD CLASS="quote">I had a battery harness before. The HIDS did NOT work with both BOW cancelers _and_ battery harness hooked up.<p>They work perfectly with just the BOW cancelers.<p></TD></TR></TABLE><p>I'm tempted to do that...but I just dont want to put so much stress on my fuses and risk destroying my wipers
 

·
Registered
Joined
·
6,887 Posts
I've got the 55w and the BOW, works like a charm. Never any problems when I installed it either. And the brightness would be too much if it weren't for our thick projection lens that has a cut off in the middle, so the light that actually emits is not that bad. Nobody have ever complained or flashed their lights that they were too bright...
 

·
Registered
Joined
·
1,411 Posts
Discussion Starter · #7 ·
Re: (cicatrizdare)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote, originally posted by <b>cicatrizdare</b> »</i></TD></TR><TR><TD CLASS="quote">Shoulda gone 35w. I have the 35w kit without any kind of harnesses working perfectly now for over 2 years. <p>55w is excessive IMO.</TD></TR></TABLE><p>I ordered the 35w kit first. Now what kit was completely haywire.<p>I've tried all sorts of combinations including just BOW and just the battery harness......nothing...
 

·
Registered
Joined
·
9,114 Posts
Re: (Kallvin22)

I disabled a local guys DRLs this week since he was having problems with his HID kit as well. Im curious to find out if that corrected his issue. Battery harness looks ghetto to me. My 55w kit took about 10 minutes to install and works flawlessly. I really wanna know why some are having such problems. Is everyones that doesnt work the 8k kits? Seems like everyone that complains is running those bulbs.
 

·
Registered
Joined
·
9,114 Posts
Re: (martiinhasfeet)

My kit technically says DDM on it, are sharphid kits different?
 

·
Registered
Joined
·
6,887 Posts
Re: (ForceFed Motorsports)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote, originally posted by <b>ForceFed Motorsports</b> »</i></TD></TR><TR><TD CLASS="quote">My kit technically says DDM on it, are sharphid kits different?</TD></TR></TABLE><p>Nope, SharpHID sells DDM kits, that is what mine is.
 

·
Registered
Joined
·
319 Posts
BOW don't work with battery harness. BOW is like a resistor inside, increasing the current drawn from the car harness, such that if used together with a 55w HID, it would draw the "correct" amount of current so the "low beam failure" warnings do not appear. With the battery harness, the main current draw is directly from the battery, so there would also be insufficient current drawn from the factory harness to cancel out the warnings.<p>I do not have access to the insides of the BOW harness, but electrically speaking, it should not hamper the ignition of the HIDs, just that they will not cancel the "low beam failure" warnings. The only way that I've seen from some other forums is to add a "custom" resistor in parallel to the circuit, where the BOW is supposed to be, such that it adds up to 55w. This is power consuming as the entire 2 HID bulb system would take up 220w, 55w for each bulb, and 55w for each "custom" BOW resistor.<p>Problem sounds like its in your battery harness area. If you have a multimeter, test the voltage of each component starting from the battery. I have my battery harness negative (ground) hooked on to the car's chasis, which should not be too much of a difference from yours.<p>What's the capacitor harness? BOW harness?<p>Other method that you could try is just to use one of the factory harness (OEM wiring adapter cables), instead of both as shown in the diagram, my car has 1 battery harness of each bulb, so no such problem. But I would expect the other bulb to stay powered even if one bulb is completely blown, ie no current drawn 1 side. (And do away with the capacitor harness, whatever that is)<p>Usual things to check: polarity (if wiring is supposed to be correct)<br>1) Polarity connected to battery<br>2) Harness (one kit that I have bought allowed both orientations to be connected), the wrong polarity did not damage that set of HIDs, and a simple reverse of polarity works.<br>
 

·
Registered
Joined
·
542 Posts
Re: (martiinhasfeet)

I am running the Sharphid/DDM kit in my car with DRL's ON. 55W, 5000K bulbs and BOW's. The only issue(s) I had with them was when I first hooked up the BOW on my passenger side I screwed up the polairty which caused the bulb to not fire. Once I fixed that it worked well. They stay on once every sixty times (or so) after I pull the key out, but usually just sticking the key back in the ignition and turning it to position 1 then off fixes it. <p>The hardest part of the install for me was pulling the backing tape off the velcro <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/smile.gif" BORDER="0"> <p>Have had them in my car for a couple months with no issues (so far)<br>
 

·
Registered
Joined
·
1,411 Posts
Discussion Starter · #14 ·
Re: (Bigblk4)

Thanks for all the replies guys, but I'm just going to send it all back...<p>Just too frustrating and too much crap and loose wires running around under <p>the hood. Think I'll use the money to buy a grill or something
 

·
Registered
Joined
·
9,114 Posts
Re: (Kallvin22)

I would ask them to be tested when they get returned... would be interesting to see if John is able to get them to work. This is such a reoccuring issue im wondering if its hardware related <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/sly.gif" BORDER="0">
 

·
Registered
Joined
·
6,887 Posts
Re: (ForceFed Motorsports)

I don't think sharpHID takes returns unless the item is faulty, and if they do returns it is for a replacement, and you send it straight to DDM, not John.
 

·
Registered
Joined
·
319 Posts
I am running the battery harness and now BOW harness. There is the constant "Low beam failure" warning. However, the battery harness is not from sharphid, and I have 1 for each HID. The ballast and bulbs should be from sharphid.
 
1 - 18 of 18 Posts
Top