SwedeSpeed - Volvo Performance Forum banner
1 - 7 of 7 Posts

·
Moderator
Joined
·
6,436 Posts
Discussion Starter · #1 ·
The car is fine; i'm not paranoid but i just want to know where certain sounds come from. <br>I noticed that when I stop at a red light at a slight incline and the car stops and then I let it roll back a foot or two I hear a little "clunk" coming from the front. I've pinpointed it to that exact setting - i stop, release the clutch (car not in gear) car rolls back from a stop and then the "clunk" happens.<br>Just out of curiosity, what might it be? It almost sounds like <I>(okay, and here goes a creative description)</I> three or cfour billiard balls are being pushed one against another... Any ideas?<br>Thanks
 

·
Registered
Joined
·
2,070 Posts
Re: What is this sound coming from the front? (tomedkaz)

This could be the 'Axle ping' that many us us have had...there is a whole thread on this somewhere in this forum...
 

·
Moderator
Joined
·
6,436 Posts
Discussion Starter · #3 ·
Re: What is this sound coming from the front? (pafox)

I dont think that's the axle ping....axle ping is when you put load on the axle - in my case the load is not on the axle
 

·
Moderator
Joined
·
6,436 Posts
Discussion Starter · #4 ·
Anybody else? <br>I also just realized that I have axle ping -getting xc90 bolts. But what is this other noise?
 

·
Registered
Joined
·
2,621 Posts
Re: (tomedkaz)

So if you don't let the car roll back, no noise?<br>Don't let the car roll back. <IMG NAME="icon" SRC="http://www.vwvortex.com/zeroforum_graphics/screwy.gif" BORDER="0"> <p>Kidding aside, could be a handful of bushings in the front end. <br>I'd start by inspecting the Top engine torque mount and the lower trans torque mount. Those seem to wear faster on Manual Trans cars.
 

·
Registered
Joined
·
2,628 Posts
i had a similar noise, turned out to be a lower ball joint. looked fine when it was on the car, but had lots of play in it and that was causing the noise.
 

·
Moderator
Joined
·
6,436 Posts
Discussion Starter · #7 ·
Re: (TGO)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote, originally posted by <b>TGO</b> »</i></TD></TR><TR><TD CLASS="quote">i had a similar noise, turned out to be a lower ball joint. looked fine when it was on the car, but had lots of play in it and that was causing the noise. </TD></TR></TABLE><p>Honestly that sounds about right.... <p>I'll take care of the ping issue first; then will start slowly overhauling my front-end
 
1 - 7 of 7 Posts
Top