SwedeSpeed - Volvo Performance Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
When I first start driving my car in the morning, I always hear a "snapping" (like a spring flexing and snapping) sound towards the front rignt section of my car. This seem to happen when the car is cold (I have outdoor covered parking). But the car only snaps once, so after the snapping sound I don't hear it again. Has anyone experienced this and know what is causing it?
I have a 2002 Volvo s60 2.4t.

Thanks!
-Brian
 

·
Registered
Joined
·
2,486 Posts
Re: Weird "snapping" sound? (phatsharpie)

I have something similar, when pulling back from parking stall, braking, and then moving forward. That's my front brake pads moving.
 

·
Registered
Joined
·
340 Posts
Re: Weird "snapping" sound? (Mika)

I think I have the same issue as you, (2002 s60 t5). It only happens once and it comes from the front of the car.
 

·
Registered
Joined
·
348 Posts
Re: Weird "snapping" sound? (S60 t5er)

I have the same thing on my car every once and a while. I asked the dealer about it and the tech said that its the axle shafts or something like that. Dont remember exactly, but I do remember him saying that there is NOTHING wrong, its just a weird volvo thing. He also said that the Volvo "fix" for it is to epoxy them in the shaft. The only problem with this is if something breaks, it would be a pain to get them apart, so I didn't do it and just live with it. I'm going to the dealer tomorrow morning anyway, I will ask again what it is when I'm there.
 

·
Registered
Joined
·
340 Posts
I actually found out this weekend that the sound I have been hearing is the gas lid lock relocking itself a couple seconds after I start driving. That might be the case for you too.
 

·
Super Moderator
Joined
·
14,847 Posts
you might also be hearing the ABS check itself which occurs once you hit ~10mph after the car has just been started.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #7 ·
It probably is the ABS checking itself - it only happens when I go over 10MPH when I first drive my car in the morning.

Thanks for all the replies!
-Brian
 
1 - 7 of 7 Posts
Top