SwedeSpeed - Volvo Performance Forum banner
1 - 11 of 11 Posts

·
Registered
Joined
·
172 Posts
Discussion Starter · #1 ·
I got in the R this morning to go on a walk with the wife and kid. And the screen of my HU-850 was jumbling like a slot machine. It was weird cuz the music was playing fine, I turned the knob to change discs and they changed fine, I just couldn't understand what disc it was on. Then once the car "warmed up" everything was back to normal!<p>Has this ever happened to anyone else?<br> <IMG NAME="icon" SRC="http://www.vwvortex.com/zeroforum_graphics/screwy.gif" BORDER="0">
 

·
Registered
Joined
·
412 Posts
Re: weird radio ghosts this morning??? (ATXS60R)

My system gets fubar from time to time. It usually only happens when I have bben on the highway for a long time. The display goes crazy and sometimes the sound gets shut off except in one speaker. The cars alive!
 

·
Registered
Joined
·
21,340 Posts
Re: weird radio ghosts this morning??? (R broski)

Our old S40 used to do that on a regular basis, but worked fine. <p>Just one of those things, I guess.
 

·
Registered
Joined
·
1,712 Posts
Re: weird radio ghosts this morning??? (R broski)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote, originally posted by <b>R broski</b> »</i></TD></TR><TR><TD CLASS="quote">...and sometimes the sound gets shut off except in one speaker. The cars alive! </TD></TR></TABLE><p>That's just the amp overheating. Quite normal, unfortunately, for us.
 

·
Registered
Joined
·
543 Posts
Re: weird radio ghosts this morning??? (ATXS60R)

You could try changing the steering wheel buttons - that usually works 99% of the time <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/biggrin.gif" BORDER="0">
 

·
Registered
Joined
·
186 Posts
Re: weird radio ghosts this morning??? (wdodge52)

Mine regularly jumps from CD to a weatherscan radio station or some damn thing. Other times it just emits loud static when it gets hot. The dealership investigated the static and was unable to find anything, even though it was doing the static thing when I dropped it off for repair. <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/rolleyes.gif" BORDER="0">
 

·
Registered
Joined
·
543 Posts
Re: weird radio ghosts this morning??? (scrandall)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote, originally posted by <b>scrandall</b> »</i></TD></TR><TR><TD CLASS="quote">Mine regularly jumps from CD to a weatherscan radio station or some damn thing. Other times it just emits loud static when it gets hot. The dealership investigated the static and was unable to find anything, even though it was doing the static thing when I dropped it off for repair. <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/rolleyes.gif" BORDER="0"> </TD></TR></TABLE><p>There obviously isn't anything wrong with it then if the dealer's service technicians couldn't find it - or maybe they should have changed the steering wheel buttons <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/wink.gif" BORDER="0">
 

·
Registered
Joined
·
186 Posts
Re: weird radio ghosts this morning??? (wdodge52)

Funny. I just read the other thread--my head still hurts from trying to read some of his posts. Next time I visit the dealership with this problem, I'll go for a whole new unit...under warranty.
 

·
Registered
Joined
·
172 Posts
Discussion Starter · #9 ·
Re: weird radio ghosts this morning??? (scrandall)

you guys were going at it on that other thread but this i believe is just one of those things as said before oh well. any one know the radio reset steps. or i could try search <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/rolleyes.gif" BORDER="0">
 

·
Registered
Joined
·
543 Posts
Re: weird radio ghosts this morning??? (scrandall)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote, originally posted by <b>scrandall</b> »</i></TD></TR><TR><TD CLASS="quote">Funny. I just read the other thread--my head still hurts from trying to read some of his posts. Next time I visit the dealership with this problem, I'll go for a whole new unit...under warranty. </TD></TR></TABLE><p> <IMG NAME="icon" SRC="http://********************/smile/emthup.gif" BORDER="0">
 

·
Registered
Joined
·
543 Posts
Re: weird radio ghosts this morning??? (ATXS60R)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote, originally posted by <b>ATXS60R</b> »</i></TD></TR><TR><TD CLASS="quote">you guys were going at it on that other thread but this i believe is just one of those things as said before oh well. any one know the radio reset steps. or i could try search <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/rolleyes.gif" BORDER="0"> </TD></TR></TABLE><p>Frankly, I've not seen the reset steps but if you do a google search you should be able to find it. The google search works pretty well. Someone will probably speak up with 'em (or a link to them) sooner or later...g'luck. <IMG NAME="icon" SRC="http://********************/smile/emthup.gif" BORDER="0">
 
1 - 11 of 11 Posts
Top