SwedeSpeed - Volvo Performance Forum banner
1 - 20 of 64 Posts

·
Registered
Joined
·
373 Posts
Discussion Starter · #1 · (Edited)
I started the car this morning and the radio happened to be off. After I let it idle down, I put it in gear & started to drive off. I noticed a "dieseling" noise (sounds like an 80's Mercedes but not as loud) along with my normal sweet exhaust notes. It lightened up after warming up, but it's still there. It follows the acceleration of the car, & drops off when it upshifts. It doesn't do it out of gear, so I'm thinking it's transmission related. I don't think it's the angle gear, cause it does it when I pump the brakes & tap the throttle.

Any ideas? No messages... except I apparently have a bulb malfunction: position light.
 

·
Registered
Joined
·
373 Posts
Discussion Starter · #2 ·
LOL.... 32 views... I feel like the odd guy out. This is a normal sound.. isn't it? :p
 

·
Registered
Jaguar XFR
Joined
·
3,270 Posts
there are a few possibilities. A few of us actually have the same sound you are describing.. But I think it's always best to take a video of the sound and post it. As far as the sound, I was told that it's either an intake manifold or downpipe gasket. And the view.. get used to it.. I've had 100 people view one of my threads with no answer. Sometimes you just have to wait.
 

·
Registered
Joined
·
796 Posts
Whats your oil level/quality like? I can always tell when I get low on oil before the low oil indicator comes on because the valve tick gets louder.
 

·
Registered
Joined
·
373 Posts
Discussion Starter · #5 ·
I changed the oil about 4 weeks ago... but I'll check it. There's no oil messages. I'll try to take some video of it.

I was just kidding a bit about the lack of responses... thought maybe it was normal & everyone was making me sweat!
 

·
Registered
Joined
·
1,028 Posts
Is it a constant sound under constant load, or does the sound appear and disappear as you add and remove load?
If it's the latter, maybe flywheel sounds. It's all I can think of that sounds near to dieseling.
 

·
Registered
Joined
·
463 Posts
I notice a Diesel-like "clatter" on my caR when I cold-start it in the garage. ('04 with about 75K on the Odo)
The engine sounds quickly diminish once it warms-up.
 

·
Registered
Joined
·
635 Posts
Mine did this, changed the oil and it went away. So now it's my oil change indicator :). My old BMW did the same thing, my guess is it's the oil thinning out a bit. What oil are you using in it?
 

·
Registered
Joined
·
373 Posts
Discussion Starter · #16 · (Edited)
Using Mobil 1 10-30w. We have very mild weather here, so I figured that'd be a good synthetic to run. I'll take some video in the morning, since it's loudest when it's cold.

Thanks guys... stay tuned.
 

·
Registered
Joined
·
373 Posts
Discussion Starter · #18 · (Edited)
1 - 20 of 64 Posts
Top