SwedeSpeed - Volvo Performance Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
64 Posts
Discussion Starter · #1 ·
So I have a weird carplay cable issue and was wondering if anyone else has been experiencing the same problem.

Many times when I connect my iphone to my xc40 after disconnecting it, the car doesn't sense it and continues to say "connect compatible device." If I swap cables, it will work again. Now if I disconnect it and reconnect it again, it again doesn't connect and I have to swap cables again for it to start working. So I keep TWO cables in my car and have to swap them every time I disconnect my phone. 1 is an apple cable, and the other is an anker cable. Once connected, it works fine. But upon disconnecting, I can't use the same cable to reconnect.

Anyone have this issue?? Since I'm using 2 different cables and experiencing the same problem, I'm assuming the issue likely lies in Sensus?
 

·
VOC / Connectivity Expert
Joined
·
652 Posts
So I have a weird carplay cable issue and was wondering if anyone else has been experiencing the same problem.

Many times when I connect my iphone to my xc40 after disconnecting it, the car doesn't sense it and continues to say "connect compatible device." If I swap cables, it will work again. Now if I disconnect it and reconnect it again, it again doesn't connect and I have to swap cables again for it to start working. So I keep TWO cables in my car and have to swap them every time I disconnect my phone. 1 is an apple cable, and the other is an anker cable. Once connected, it works fine. But upon disconnecting, I can't use the same cable to reconnect.

Anyone have this issue?? Since I'm using 2 different cables and experiencing the same problem, I'm assuming the issue likely lies in Sensus?
Honestly, I've had the same issue with my Android. I stopped using the bulk Amazon cables, and the problem went away. I actually went one step further and did some charging measurements and definitely see the "bulk" cables I bought charging with much more resistance (slower). Since going to a better quality cable, I've not had the issues since.
 

·
Registered
Joined
·
6 Posts
I had this issue too.
I was using a short, solid looking cable and Carplay became unreliable (after a software upload actually).
Using a longer, thinner standard Apple cable fixed it.
Makes no sense to me...
 
1 - 5 of 5 Posts
Top