SwedeSpeed - Volvo Performance Forum banner
1 - 12 of 12 Posts

·
Registered
Joined
·
36 Posts
Discussion Starter · #1 ·
I understand if your do the wastegate adjustments,(With a few turns) You can increase the base boost and it will increased the response and lower the turbo lag.Is it adviseable to do it with My 850R (Auto) Which got TME ECU( euro high boost program),Downpipe,Exhaust and Intake upgrade?How many of you guys did that waste gate adjustment already???<P>Thanks<P>JWKC
 

·
Registered
Joined
·
6,564 Posts
Adjusting the wastegate is just simply to hold the boost longer. What is your so called Euro high boost program? What do you consider as high boost? At what psi? With your stock wastegate, you wouldn't be able to hold much of boost anyway. Then..again, how much boost is too much?<BR>I would imagine you might have done something like this for YOUR Supra or the Porsche. <BR>It is a tough call..more boost means more power, which translates to more stress to the engine. Our T5 engine will only handle up so much stress before bending the rods. In the other hand, 2J motor will handle up to 500 RWHP or more without changing the internal parts.
 

·
Registered
Joined
·
36 Posts
Discussion Starter · #3 ·
As I ask Thomas of TME years back. He told me that the Program are different between Euro,Specs car and US specs.car. The Euro Program runs abit higher boost and a more aggressive timing map,And should been running 98 RON octane fuel!<BR>As for the supra,I am using a HKS EVC, to control the waste gate.For the Porsche I just keep it stock except a K/N filter.
 

·
Registered
Joined
·
6,564 Posts
I'm not sure what kinda software he has in that ECU, but running 98 octane as a requirement is no biggy. Both my ECU on my 850 and C70 need 98 and better to be able to get the optimal performance. <BR>Well then, just find out what is your current boost level before you start thinking about tweaking that wastegate.<BR>On the 850...it's got everything you did and plus a bigger factory turbo, and it's running a very unhealthy 20+ psi. Would I keep this setting? NO. Is it safe? Heck NO. You can just start shortening that rod without know what your current boost is.
 

·
Registered
Joined
·
36 Posts
Discussion Starter · #5 ·
I belive the Euro Program's boost setting are around 1 bar!or 1.1bar!And I belive the US were 0.95 bar!<P>Thanks<BR>JWKC<p>[This message has been edited by JWKC (edited 07-05-2001).]
 

·
Registered
Joined
·
6,564 Posts
Oh, 1.1 bar only? That's not much different then. You won't have to worry much, give it a couple turns. Should be okay until 1.25 bar..that is if you have a boost gauge or something to show you the reading. Also, only if your stock wastgate will hold that boost...
 

·
Registered
Joined
·
36 Posts
Discussion Starter · #7 ·
Thanks for the response!For me I am not thinking and except to get higher boost.I just hopeing to get the boost built up abit sooner, And have a better low end response,like in 1500 rpm,to 2500Rpm range.So can I say With the waste gate adjusments, It will help on that. Since for the increase of boost level,I already got the upgraded ECU to do the job ?<P>Thanks<BR>JWKC<p>[This message has been edited by JWKC (edited 07-05-2001).]
 

·
Registered
Joined
·
166 Posts
Hey Kai,<P>Is the 850 still running at 20+psi of boost? And you have no check engine light? I did a run with 18.something psi of boost and the check engine light came on immediately, so it might be the boost gauge that is going crazy..... This happened to my Apexi boost gauge recently, that thing suddenly went wacko and I was running like 1.5bar of boost. Took it to the dealer and found nothing was wrong and they traced to the gauge, now I got a Blitz gauge and everything is fine.
 

·
Registered
Joined
·
36 Posts
Discussion Starter · #9 ·
Are the stock Waste gate of a 850 T5 same as the 850R?Shall I say with 2 1/2 turn will be a good start?<P>Thanks<BR>JWKC<p>[This message has been edited by JWKC (edited 07-06-2001).]
 

·
Registered
Joined
·
6,564 Posts
Terrence:<BR>Well, I am not sure if it was the gauge problem, though. Granted that it did feel like it was spiking over 20+ psi. No check engine light or whatsoever. I'll be turning the rod back tonight...and let you know later. I'll also install some 'HID' light tonite...will give you more info on icq later, too.<BR>BTW, the C70 motor is finally back together..heehe...after all this time, huh? They also had to polish the crank shaft, and still waiting for the clutch upgrade to come back. Should be a very interesting T5.<P>JWKC:<BR>Yeah...2.5 turn should be a good start.
 

·
Registered
Joined
·
1,588 Posts
Guys,<BR> I started off with 3.5 turns on my wastgate and the car seems happy. I do not know what my boost pressure is yet, I'll put a gauge on it soon. In regards to the 20+ lbs peaking, there is a small crimp in the hose where it is going through the fuse block into the passenger compartment. Maybe the crimp is doing something strange to the readings. Thing is though, the factory gauge does the exact same thing at the same time. Granted the factory gauge is not graduated, but it is doing the same little peak thing. Also, there has got to be something strange going on with the car since mine was able to stay right along side with it from 0-110+! (it almost looks like we aren't moving because the cars stay in the same position with eachother!) With all of the added boost that car should make mine look like an escort. When was the last time the fuel filter and K&N were cleaned? How about the plugs and cap/rotor replaced? Threre has to be a reason why the car is not screaming like mad. Kai, I can help you replace all of the stuff over a weekend but since Terence is here, can you lend a hand on the maintenance questions? The car is in sweet condition but it should be faster than what it is now. (either that or mine is doing something strange!) Also, Kai, do you have all of the goodies for the HID kit at the house? If you can, bring it with you during "lunch" today. I want to see what it looks like. Anyhow, Terence, I like the work you did on the 850. I have been helping Kai with it and the car is sweet. How did you keep it so clean? Well, gotta run.<P>Prospero<BR>
 

·
Registered
Joined
·
6,564 Posts
Matt,<BR>We'll get those issues taken care of today, no biggy...I guess. I am thinking it could be that vacuum sensor hose thingy, too. I'll make sure that I bring the HID kit along during lunch today.<BR>Hehehe...hope Terrence will get to respond before tonight, if not..I think we can still tackle this.
 
1 - 12 of 12 Posts
Top