SwedeSpeed - Volvo Performance Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
487 Posts
Discussion Starter · #1 ·
I am experiencing some strange behavior with the App. If I stop the car and walk away with my FOB, it seems the car ONLY "soft locks". If I walk back to the car without the FOB and check, the doors are definitely locked. Then, if i try remote start I get a message saying the car is NOT locked. If I press the key and lock the car remotely, the car will start. So, it seems if you want to remote start, you first need to remote lock the car - BUT!!! - if I remote lock the car from the App, then try to start from the App, it won't start either. Strange.

The other strange behavior is when I do successfully remote start, and I get into the car with my FOB, the car seems to be running in a "locked" mode. The gear shift is locked and the lights are NOT on. In order to then actually drive away I need to stop the engine and re-start (without using the remote start function obviously).

Are these known bugs, are others experiencing this, or is there something I am doing wrong?> Thanks!
 

·
Registered
Joined
·
1,436 Posts
Both of these have been documented but the first (app showing doors unlocked when they are locked) was more or less fixed with an update to the app.

The second issue is just how the remote start works, extra security measure. Even though the engine is on, you have to enter with the key fob and turn the start button with your foot on the brake.

Another behavior of the app that confuses some but is intentional is, when you unlock from the app, only the tailgate unlocks first. You have to open it within two minutes which will in turn unlock the doors. If you don't open the tailgate within two minutes the car automatically relocks. This is related to the locked-out thread we had yesterday.

Sounds like your car is probably fine. I've had days where the app felt useless, combination of bad reception and glitchiness, but in general it works well for me and I use it often.
 

·
Registered
Joined
·
487 Posts
Discussion Starter · #3 ·
Both of these have been documented but the first (app showing doors unlocked when they are locked) was more or less fixed with an update to the app.

The second issue is just how the remote start works, extra security measure. Even though the engine is on, you have to enter with the key fob and turn the start button with your foot on the brake.

Another behavior of the app that confuses some but is intentional is, when you unlock from the app, only the tailgate unlocks first. You have to open it within two minutes which will in turn unlock the doors. If you don't open the tailgate within two minutes the car automatically relocks. This is related to the locked-out thread we had yesterday.

Sounds like your car is probably fine. I've had days where the app felt useless, combination of bad reception and glitchiness, but in general it works well for me and I use it often.
Got it. Thanks Gc52! Much appreciated.
 

·
Registered
Joined
·
673 Posts
Both of these have been documented but the first (app showing doors unlocked when they are locked) was more or less fixed with an update to the app.

The second issue is just how the remote start works, extra security measure. Even though the engine is on, you have to enter with the key fob and turn the start button with your foot on the brake.

Another behavior of the app that confuses some but is intentional is, when you unlock from the app, only the tailgate unlocks first. You have to open it within two minutes which will in turn unlock the doors. If you don't open the tailgate within two minutes the car automatically relocks. This is related to the locked-out thread we had yesterday.

Sounds like your car is probably fine. I've had days where the app felt useless, combination of bad reception and glitchiness, but in general it works well for me and I use it often.
Just so I'm clear, once you unlock the vehicle from the app, you then have to open the tailgate within two minutes in order to unlock the rest of the doors?
 

·
Registered
Joined
·
372 Posts
That's correct. You have hit the button at the tailgate within 2 minutes and it will unlock all doors but will not open the tailgate itself.
 

·
Registered
Joined
·
80 Posts
I'm having an issue with the remote start through the VOC app. Am I doing something wrong? When I slide to "Remote Start" it says the car is starting and then notifies me that the car has been started. When I go to the car, maybe 1 minute later, the engine is off and I have to go back into the app, and remote start it again, and then the car stays started.
Whats going on?
 

·
Registered
Joined
·
895 Posts
I'm having an issue with the remote start through the VOC app. Am I doing something wrong? When I slide to "Remote Start" it says the car is starting and then notifies me that the car has been started. When I go to the car, maybe 1 minute later, the engine is off and I have to go back into the app, and remote start it again, and then the car stays started.
Whats going on?
There are some issues with the Volvo servers.
I’ve called and they’ve confirmed it and said they are working on it with no expected date of restoration.
This was last Thursday but since yesterday things seem much better


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
930 Posts
Regarding the fixed VOC app, was this referring to the iOS version? I'm still having the issue with incorrect lock status and remote start failure reported on my Android phone. This morning the car wouldn't start until I went to the car, started it manually, turned it off, exited and locked the vehicle, and then I was finally able to use the app to start.

We got a few inches of snow overnight. This is exactly the reason I paid for VOC, and it's frustrating that it isn't reliable.
 

·
VOC / Connectivity Expert
Joined
·
652 Posts
Regarding the fixed VOC app, was this referring to the iOS version? I'm still having the issue with incorrect lock status and remote start failure reported on my Android phone. This morning the car wouldn't start until I went to the car, started it manually, turned it off, exited and locked the vehicle, and then I was finally able to use the app to start.

We got a few inches of snow overnight. This is exactly the reason I paid for VOC, and it's frustrating that it isn't reliable.
What do you mean with incorrect lock status? I am on Android can lock my car remotely and then remote start it. Always has worked that way for me personally. Are you doing a refresh to actually make sure the app sees the doors were locked? VOC has been reliable for me, but this seems like a local car issue?
 

·
VOC / Connectivity Expert
Joined
·
652 Posts
I'm having an issue with the remote start through the VOC app. Am I doing something wrong? When I slide to "Remote Start" it says the car is starting and then notifies me that the car has been started. When I go to the car, maybe 1 minute later, the engine is off and I have to go back into the app, and remote start it again, and then the car stays started.
Whats going on?
Do you have a T8? Also, you should make sure that the slider is not set to 1 minute, drag it out to 5+ minutes. As I have been told you only see the "started" when the vehicle sends that confirmation to the app. So whenever you see it did something, the app was told that it was done (or failed).
 
1 - 10 of 10 Posts
Top