SwedeSpeed - Volvo Performance Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
156 Posts
Discussion Starter · #1 ·
Does the keyless entry fob have its own battery? I'm sure it does, right??? ... but I can't figure out how to open the thing...

So i already changed the key fob battery and I still get the message when I use that keyless entry fob, but I don't get the message when I use the key fob.



Insights appreciated
 

·
Registered
Joined
·
123 Posts
H
Does the keyless entry fob have its own battery? I'm sure it does, right??? ... but I can't figure out how to open the thing...

So i already changed the key fob battery and I still get the message when I use that keyless entry fob, but I don't get the message when I use the key fob.
I know the key fob has a battery. But I don't understand your question.i only have 2 keys fobs.you said you get the message when you use the fob,but you don't get the message when you use the fob. Can you please clarify?


Insights appreciated
 

·
Registered
Joined
·
156 Posts
Discussion Starter · #5 ·
I know the fobs have a battery. But I don't understand your question. You said you get the message when you use the fob, but you don't get the message when you use the fob. I only have one set of keys. How do you get two messages?

I replaced the battery in this one. I have to plug it into the car and the message goes away.
https://drive.google.com/file/d/0B8lTaxFf4CdfOUhtRWFJTmNYb1k/view?usp=sharing




When I use the transponder, I get the low battery message.
https://drive.google.com/file/d/0B8lTaxFf4CdfQjJhVHczNHI2Wmc/view?usp=sharing
https://drive.google.com/file/d/0B8lTaxFf4CdfaXlKUk9IUXgzc2s/view?usp=sharing
 

·
Registered
Joined
·
1,450 Posts
We started getting the 'message' with either fob pretty much on the same day. Made us and the SA think there might be more to it than just the fob battery. They checked a couple of things and replaced both fob batteries and all is well a week later. That was the first such message we've gotten in three different GenII C70s.

Just turned 36k miles this week...Bye bye S&S :( Dang!
 
1 - 8 of 8 Posts
Top