SwedeSpeed - Volvo Performance Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
6,184 Posts
Discussion Starter #1 (Edited)
Once yesterday not plugged in and once today while plugged in. Today it is at timer time.

But actually the car doesn't show me any message in driver display or Car Status app. Parking climate works everyday for me ever since the High Voltage Coolant Heater was replaced recently.

So is VoC misbehaving and sent me old notice?

Sent from my Z978 using Tapatalk
 

·
Registered
Joined
·
6,184 Posts
Discussion Starter #2
Ah I see. Got it again today. It is scheduled by timer but I already drove the car away before the scheduled time. It is no use to send me such notification when the car is away from my saved charge station, and not plugged in at all.

Maybe can be an easy improvement to consider.

Sent from my Z978 using Tapatalk
 

·
VOC / Connectivity Expert
Joined
·
491 Posts
Ah I see. Got it again today. It is scheduled by timer but I already drove the car away before the scheduled time. It is no use to send me such notification when the car is away from my saved charge station, and not plugged in at all.

Maybe can be an easy improvement to consider.

Sent from my Z978 using Tapatalk
Yeah... so the timer is vehicle based, not app based (don't ask me why). So if you aren't plugged in to a 240v or in my experience, have 80%+ of a charge on 110v preconditioning will fail. App is doing what it's told... I have requested we fix this kind of behavior.... we will see what turns out.
 

·
Registered
Joined
·
6,184 Posts
Discussion Starter #4
Timer of course is vehicle based as it is needed when cellular signal is too low.

But the car software knows not to show me this unnecessary message,. The VoC app prompt me to find more info in car driver display but there is just no message there. VoC should not prompt me for this, whatever car told it.

Sent from my Z978 using Tapatalk
 
1 - 4 of 4 Posts
Top