SwedeSpeed - Volvo Performance Forum banner

1 - 1 of 1 Posts

·
Registered
Joined
·
360 Posts
Discussion Starter #1
I've found a consistent anomaly running pre-July 2020 version of Sensus (last full system update in Spring with hybrid battery replacement), using Apple CarPlay with iPhone 11 Pro (current iOS) and latest VoC App:

Failing Scenario:
-- Send an address from VoC App to the vehicle and receive confirmation in the app it was received
-- Open the car, rapidly plug in your iPhone for automatic CarPlay initialization (it was running when car was turned-off). Note: Same thing happens if I use my CarPlay2air adapter.
-- Sent address never appears in Sensus Nav as it should

Working Scenario:
-- Send an address from VoC App to the vehicle and receive confirmation in the app it was received
-- Open the car and ensure Apple CarPlay is not immediately initialized upon entry (E.g. don't have CarPlay Sensus App run, or ensure iPhone or its wireless connectivity is turned-off, or ensure you don't have your CarPlay2air adapter plugged-in.)
-- Sent address appears in Sensus Nav as it should

FWIW: ;) Yes, I understand I could use CarPlay Nav, but I never want to as Sensus Nav is the only way to get Nav info displayed on HUD and Center Info Display which is a significant part of the reason I bought a Volvo Inscription in the first place. IMO, it's a definite VoC/Sensus bug where the sent address is being lost when immediate CarPlay initialization takes place -- at least in the Sensus firmware level I have installed. I will certainly report this on my next service, but if all remains well, that won't be until the end of the year for the first annual service.
 
1 - 1 of 1 Posts
Top