SwedeSpeed - Volvo Performance Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
17 Posts
Discussion Starter · #1 ·
Had a phone call from Volvo Canada today telling me not to use the Preconditioning or Remote Start from the VOC app. There is a bug that may cause the engine check light to come on after using these functions. They are working on a solution. Estimated delivery date of fix sometime in Q2 or Q3. Yep I questioned that as well. When I asked why it would take so long, they couldn't give me an answer. It was pointed out that I could still use the preconditioning timers from the car screen.

Must be some kind of super bug to take so long to fix.

Has anybody else been told this?
 

·
Registered
Joined
·
65 Posts
I use both functions quite often and only once got the check engine light which I think was related to the very cold temperatures. The light came on after stopping and starting the engine with the knob not the APP. It cleared after a two days.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
42 Posts
Yep, that is also a reason cause CEL on my T8. If I remember correctly, it did happen on your T8 as well.

FYI, if you stop using precondition or remote start, the CEL will clear itself. I did test it on mine :)
 

·
Registered
Joined
·
1,800 Posts
Had a phone call from Volvo Canada today telling me not to use the Preconditioning or Remote Start from the VOC app. There is a bug that may cause the engine check light to come on after using these functions. They are working on a solution. Estimated delivery date of fix sometime in Q2 or Q3. Yep I questioned that as well. When I asked why it would take so long, they couldn't give me an answer. It was pointed out that I could still use the preconditioning timers from the car screen.

Must be some kind of super bug to take so long to fix.

Has anybody else been told this?
It's not a long time, it's super fast for Volvo developers. :)

There problem with sudden acceleration more than a year and Volvo has still not solved the problem :confused:

The answer is still always: the software is in the test phase ( :mad:
 

·
Registered
Joined
·
177 Posts
I have a 2019 T6 inscription I just bought in Nov 2018. I have been using the remote start with the preconditioning (i.e. turn on heated steering wheel and heated seats) since I got it and not had any issues with it? Does this only affect specific models?
 

·
Registered
Joined
·
42 Posts
I have a 2019 T6 inscription I just bought in Nov 2018. I have been using the remote start with the preconditioning (i.e. turn on heated steering wheel and heated seats) since I got it and not had any issues with it? Does this only affect specific models?
You should be fine. This issue is for 2019 T8 only
 
1 - 8 of 8 Posts
Top