SwedeSpeed - Volvo Performance Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
501 Posts
Discussion Starter · #1 ·
I am a long time mac user and use Parrallels 8 along with Windows Pro X64, which only has sp2. I haven't had much time to search so I am sorry if this has been posted, but I recently purchased a Vida/Dice unit from Aliexpress and have been trying to install Vida 2012A however, it will not let install the program because apparently 2012A requires XP sp3, despite older versions running on sp2. Has anyone found a work around or am I going to have to change my OS to make work?
 
1 - 3 of 3 Posts
Top