SwedeSpeed - Volvo Performance Forum banner
1 - 16 of 16 Posts

·
Registered
Joined
·
897 Posts
Which version of VIDA are you trying to install, and in which environment are you trying to install it? (Windows 7 Pro x64 native, Windows XP pro x86 via VMWare, etc.)
 

·
Registered
Joined
·
897 Posts
http://forums.swedespeed.com/showthread.php?186818-Vida-DiCE-Unofficial-Installation-Guide I'd give the steps outlined here a go. Some others in the thread there had trouble getting MSSQL server to install/run, but were able to get around it by making sure they had all their Windows updates, installing MSSQL server from the disc first, and THEN running the VIDA install process.

Also, I would never advocate piracy personally, but I do know that there are copies of 2014d floating around the internet which are known to work pretty well with x86 and x64 versions of Windows 7 Pro.
 

·
Registered
Joined
·
8,061 Posts
I skipped all this madness by getting a VMWare Windows7 image with everything installed and configured right from the get-go. I'm sure lots of intellectual property rights were violated in the process, but at least its running on my new, fast laptop without all the usual headaches of installation involved.

If you ask around for that you might find a copy as well.
 

·
Registered
Joined
·
445 Posts
reinstall SQL server browser ?

Looking tru google and it appears to be a service, look into that.
 

·
Registered
Joined
·
445 Posts
Reinstalled SQL server and now getting this error. I've messed with this so much (even before posting on here) that I'm about fed up.
So on your last post it couldnt start SQL server, now it started since you installed it but you're missing the ODBC SQL Server driver, go on this page https://technet.microsoft.com/en-us/library/jj730314(v=sql.110).aspx

I think if you download the driver it should start working, install the one u need and restart pc ( most likely Driver 11 )
 

·
Registered
Joined
·
157 Posts
Just curious, who did you buy your VIDA from? Is the vendor offering any support?
 

·
Registered
Joined
·
445 Posts
Okay, i checked a bit around the internet and you need to do a couple things, verify that SQL server is running before trying to install VIDA. Here is informations coming from another forum of a guy having the same error code as you from the SQL server, check this page last post. http://forums.t5d5.org/topic/26454-vida-help/page-2

hope this helps
 

·
Registered
Joined
·
1,055 Posts
I finally just got my visa working 100% stable and am using windows 7 pro 64-bit and vida 2014d. It took about 4 days of trial and error but there is an extremely specific process that requires that Microsoft framework and the SQL server are installed correctly before attempting the vida install. If you want help Send me a PM.
 

·
Registered
Joined
·
2,633 Posts
Yeah, installing VIDA took me a couple days of cursing and troubleshooting as well. It's a rite of passage.
 

·
Registered
Joined
·
1,055 Posts
Haha seriously. There's a pretty good guide on here for installing 2014 on windows 8/8.1 and 10 and it's mostly right but there's still some things that you have to figure out manually past that guide. VIDA is a piece of shat haha.
 

·
Registered
Joined
·
445 Posts
I might be lucky but it took me one first try to get vida installed, :cool:
 
1 - 16 of 16 Posts
Top