SwedeSpeed - Volvo Performance Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
First time poster here. I have a 2004 v70 2.5t that I just replaced the throttle body or ecm or what ever it is called. Found out that I need to register or link it to the car. I am so confused about trying to down load vida on my laptop with windows 10. I do have a dice controller. Is there a dummy version to install VIDA? Any help would be great. And if there is anyone in the Seattle Tacoma are that can help I will provide beer.
 

·
Registered
Joined
·
18 Posts
First time poster here. I have a 2004 v70 2.5t that I just replaced the throttle body or ecm or what ever it is called. Found out that I need to register or link it to the car. I am so confused about trying to down load vida on my laptop with windows 10. I do have a dice controller. Is there a dummy version to install VIDA? Any help would be great. And if there is anyone in the Seattle Tacoma are that can help I will provide beer.
Don't be confused.

Go here [https://forums.swedespeed.com/showthread.php?481385-VIDA-Dice-2014D-VM-Image-Download-Link]

Click on the Youtube link on that page [Virtualbox Virtual Machine Setup: >> Youtube video walk-through] and bookmark it.

Follow it exactly and you will have it up and running in no time flat.

The download page does at times exceed its download quota but be patient and you will be rewarded.
 

·
Registered
Joined
·
694 Posts
@Marine.Boy - The download quota has more to do with your downloads, not my account. I have a fully unlimited unthrottled paid for account with Google. Normally if you get a message about exceeding a limit, just open the link in a private browser window or "incognito mode" it will work...

@stratejacketbillybob - Have you tried to start or drive the car since you replaced the throttle body? I replaced mine on my 2002 and never did anything and I've been driving for almost 2 years now. Also, while you can do a lot with VIDA, some devices when you replace them like a radio require software to make things work 100% and that costs money. I'm hoping you don't need to do that.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #4
So I just installed everything. Went to start it and I got this.

Not in a hypervisor partition (HVP=0) (VERR_NEM_NOT_AVAILABLE).
VT-x is disabled in the BIOS for all CPU modes (VERR_VMX_MSR_ALL_VMX_DISABLED).


Result Code:
E_FAIL (0x80004005)
Component:
ConsoleWrap
Interface:
IConsole {872da645-4a9b-1727-bee2-5585105b9eed}

Any ideas what went wrong?
 

·
Registered
Joined
·
1 Posts
Not sure if you have found it already, but you need to enable virtualization in the BIOS settings on your computer.
The exact procedure depends on the brand, type, etc.
Hope this helps...
 
1 - 5 of 5 Posts
Top