SwedeSpeed - Volvo Performance Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
211 Posts
Discussion Starter · #1 ·
Hey all, <p>I have one of those VADIS cds that you can get from ebay and I've used it only once before, working on my brakes and encountering a problem, so I tried to open VADIS and it wants a username and password....I don't remember it asking for that and I have no idea what they would be. Has anyone else purchased one of these ebay manuals? I figure the password and username are generic, maybe you can tell me what yours is? <p>PS, here is a link to the post where I outline the problem I am, it's the last reply, if you have feedback, it would be greatly appareciated! <p><A HREF="http://forums.swedespeed.com/zerothread?id=118683" TARGET="_blank">http://forums.swedespeed.com/zerothread?id=118683</A><BR><BR>
<i>Modified by magnato1 at 10:30 AM 7-24-2009</i>
 

·
Registered
Joined
·
3,196 Posts
You make up the username and password when you install the disc. There may have been one originally that you were supposed to use the first time opening it but the seller should have included that in the instructions for installing it.
 

·
Registered
Joined
·
211 Posts
Discussion Starter · #3 ·
Re: (Big Will)

Hmm, well, I'll see if the usual username and passwords work, but I an worried that I didn't set my own and I can't locate the instructions that came from the seller, :-(
 

·
Registered
Joined
·
211 Posts
Discussion Starter · #4 ·
Re: (magnato1)

That worked, you're the man! Hopefully this will help me figure everything out, but if anyone has input on the problem at hand, love to hear it.<p>
 
1 - 4 of 4 Posts
Top