SwedeSpeed - Volvo Performance Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
343 Posts
Discussion Starter · #1 ·
Picked up car at dealer activated Volvo on call, att&t and off I went. I attempted to download Pandora and Android auto the next day and received "no connection to service"
So I connected to my home wifi and phone hotspot, same message.
Called Volvo on call they said evening seems ok, bring to dealer.
Today went to dealer they see the issue diagnostics come back ok. So they call tech support, hopefully they have an answer early next week.
Just throwing this out there in case anyone else runs into this, but given my luck I'll be the only one.
At least it's not something important, but annoying.
 

·
Registered
Joined
·
443 Posts
You are not the only one as I’ve read at least 2 recent post with very similar issue. Hope they fix them all in timely manner.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
7,511 Posts
Were you able to add your car in VOC app and get it working? If not, maybe the communication module was not activated.

Sent from my Z978 using Tapatalk
 

·
Registered
Joined
·
27 Posts
I had the same issue. Dealer ordered a new SIM card, everything is working fine now ...
 

·
Registered
Joined
·
343 Posts
Discussion Starter · #6 · (Edited)
I had the same issue. Dealer ordered a new SIM card, everything is working fine now ...
I'll mention that when I hear back. Did you have trouble connecting to your own wifi also? Sim card makes sense for car not connecting on it's own, but shouldn't matter for connecting to my hotspot or internet
 

·
Registered
Joined
·
27 Posts
I'll mention that when I hear back. Did you have trouble connecting to your own wifi also? Sim card makes sense for car not connecting on it's own, but shouldn't matter for connecting to my hotspot or internet
I don't recall having issues connecting to WiFi at home (my garage has a strong WiFi signal). I do remember not seeing traffic information on the NAV or being able to connect to Pandora even with my own Internet connection through my cell phone. I also received messages through the Volvo phone app that my car was unlocked and the remote start did work. The SIM card seems to be responsible for everything but the stuff transmitted to the actual Volvo phone application.

I find the connectivity stuff to be very confusing on this car - too many options that are not easy to distinguish. Luckily my sales guy at Volvo Austin is an absolute Volvo expert (10+ years) and he knew what to look for right away. He did explain the different connectivity options at some point, but since the SIM card works, and everything seems to work (except Pandora, which seems to be a common issue and has nothing to do with connectivity) I didn't retain that knowledge.
 

·
Registered
Joined
·
343 Posts
Discussion Starter · #8 ·
I don't recall having issues connecting to WiFi at home (my garage has a strong WiFi signal). I do remember not seeing traffic information on the NAV or being able to connect to Pandora even with my own Internet connection through my cell phone. I also received messages through the Volvo phone app that my car was unlocked and the remote start did work. The SIM card seems to be responsible for everything but the stuff transmitted to the actual Volvo phone application.

I find the connectivity stuff to be very confusing on this car - too many options that are not easy to distinguish. Luckily my sales guy at Volvo Austin is an absolute Volvo expert (10+ years) and he knew what to look for right away. He did explain the different connectivity options at some point, but since the SIM card works, and everything seems to work (except Pandora, which seems to be a common issue and has nothing to do with connectivity) I didn't retain that knowledge.
Thanks,
I didn't ask what they tried exactly, had somewhere to be so took the car and left. I will mention your experience, thanks for the replies.
 

·
Registered
Joined
·
785 Posts
Volvo On Call and the modem are two separate systems. SW for maps and apps go through the modem, thus requiring the SIM card or WiFi to update. If you switched the modem on and the update is not working, then have the dealer check the SIM card.


Sent from my iPad using Tapatalk
 
1 - 10 of 10 Posts
Top