SwedeSpeed - Volvo Performance Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
21 Posts
Discussion Starter · #1 ·
We bought our 2015.5 V60 a few months ago and now have 7,000 miles on it. We got an error message yesterday saying it is low on coolant. Took it to the dealer and they topped it off. I have not noticed any leaks at all.

Is this normal? Should I be concerned?

Thanks!
 

·
Registered
Joined
·
2,522 Posts
There have been a few reports of this happening. Not many have followed up on here so I assume it was ok.
 

·
Registered
Joined
·
1,841 Posts
Very similar thing happened on my car early on.
Took it to the dealer and they topped it off. Picked up a gallon of antifreeze while I was at it which I never touched.
Been perfect ever since. Never had to add a drop. I'm not sure if they check and top off when I take it in for service. I occasionally give it a glance when I have the hood popped but never noticed it low.
I'd keep an eye on it just in case but would not worry about it at all.
 

·
Registered
Joined
·
2,298 Posts
Very similar thing happened on my car early on.
Took it to the dealer and they topped it off. Picked up a gallon of antifreeze while I was at it which I never touched.
Been perfect ever since. Never had to add a drop. I'm not sure if they check and top off when I take it in for service. I occasionally give it a glance when I have the hood popped but never noticed it low.
I'd keep an eye on it just in case but would not worry about it at all.
+1

And it's not like you're a gallon low. The difference between the full and add marks is literally ounces. On a new car it just amounts to air bubbles in the system making their way out.
 

·
Registered
Joined
·
4,676 Posts
I wouldn't think to much about it yet, you took it to the dealer and they topped it off. Just keep an eye out for it between now and the next service visit. It really can just be a fluke thing; it happened on my 2007 S60R when it was new, the cap wasn't fully tightened down and some escaped that way.
 

·
Registered
Joined
·
113 Posts
Had it happen to mine around 20k. Dealer topped it off. No problems since.

But I am having minor oil consumption. Maybe a quart every 7k miles.
 

·
Registered
Joined
·
86 Posts
I got the low coolant warning light a few times on my T5 E at 20,000 miles, usually right after a cold start and then stopping at a stop sign or traffic light. Mentioned to the dealer when it was in for the 20K service, they could not find any problems. At 27,000 miles now and the light has not been on since the earlier incidents.
 

·
Registered
Joined
·
4,185 Posts
Happened twice on my 2012 S60T5 early on. Hasn't happened in 2 years now. Just bubbles or contraction/expansion.
 
1 - 8 of 8 Posts
Top