SwedeSpeed - Volvo Performance Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
143 Posts
Discussion Starter · #1 ·
All of sudden this is the error message I am getting when I am using my IPhone 6+ to listen to music via the USB port. This had been working fine since I bought the car but now something has happened? I've updated my phone software and changed the usb cord, no luck. Any advice?
 

·
Registered
Joined
·
3,650 Posts
Try a hard reboot on your iPhone by holding simultaneously Home + Power buttons until Apple logo re-appears?
 

·
Registered
Joined
·
143 Posts
Discussion Starter · #3 ·

·
Registered
Joined
·
354 Posts
This periodically happens in our XC90. Don't really know what's happening. Seems like it might be related to Apple updates, but can't say for sure.
 

·
Registered
Joined
·
143 Posts
Discussion Starter · #6 ·
I've finally figured this out!
To get the message to disappear, you need to have at least one song downloaded through Apple Music.
So excited to have song info and steering wheel controls again!
 

·
Registered
Joined
·
3,650 Posts
Congrats! Persistence pays off. Thanks for sharing. Did you keep experiencing this with iOS9.x and iOS10.x? Just curious if the issue persisted with iOS10.x.
 

·
Registered
Joined
·
143 Posts
Discussion Starter · #8 ·
Congrats! Persistence pays off. Thanks for sharing. Did you keep experiencing this with iOS9.x and iOS10.x? Just curious if the issue persisted with iOS10.x.
Issue was persistent regardless of operating system.
 
1 - 9 of 9 Posts
Top