SwedeSpeed - Volvo Performance Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
62 Posts
Discussion Starter · #1 ·
ok. so, i ignore most weird little problems i've experienced in the four months i've owned the V60 like the infotainment rebooting while driving, or the backup cam getting hung on the screen for ~30 seconds as i'm already moving forward, but this one is starting to worry me. i drive in either "D" until i get the car warmed up, or i'm feeling lazy on the highway/in traffic and the rest of my time is spent in Sport Manual. Lately, i've sometimes been starting in Sport Auto and I'm finding the transmission refusing to upshift into 2nd (again, Sport AUTO) and banging off the rev limiter. letting out of the throttle does nothing to help it make up its mind and i have to manually shift into second, putting it into Sport Manual at that point. it's happened to me the last three times i've been in Sport Auto and now i suspect i need to take it in and HOPE i can replicate the issue at the dealer. seems software/programming related.

anybody else run into this? i've got ~3200 miles on the car and drive in Sport Manual 95% of the time.
 

·
Registered
Joined
·
2,351 Posts
ok. so, i ignore most weird little problems i've experienced in the four months i've owned the V60 like the infotainment rebooting while driving, or the backup cam getting hung on the screen for ~30 seconds as i'm already moving forward, but this one is starting to worry me. i drive in either "D" until i get the car warmed up, or i'm feeling lazy on the highway/in traffic and the rest of my time is spent in Sport Manual. Lately, i've sometimes been starting in Sport Auto and I'm finding the transmission refusing to upshift into 2nd (again, Sport AUTO) and banging off the rev limiter. letting out of the throttle does nothing to help it make up its mind and i have to manually shift into second, putting it into Sport Manual at that point. it's happened to me the last three times i've been in Sport Auto and now i suspect i need to take it in and HOPE i can replicate the issue at the dealer. seems software/programming related.

anybody else run into this? i've got ~3200 miles on the car and drive in Sport Manual 95% of the time.
I haven't experienced any of these problems...
You should take in for a complete examination, possibly software, etc.
Please keep us all updated.
 

·
Registered
Joined
·
160 Posts
Only "normal" at full throttle though, wasn't it? Under light throttle I'd expect that it should always find second.

I do wish that Polestar would throw the current MY15.5/16 owners of their cars a bone and release a transmission programming upgrade. It should rev match for manual/sport changes in all gears verses just 3>2 and 2>1; and 500 RPM lower shift points (both up and down) under light throttle in sport would actually make that mode usable on the street verses just the track. Please Polestar - we're your faithful fan club after all.
 

·
Registered
Joined
·
116 Posts
ok. so, i ignore most weird little problems i've experienced in the four months i've owned the V60 like the infotainment rebooting while driving, or the backup cam getting hung on the screen for ~30 seconds as i'm already moving forward, but this one is starting to worry me. i drive in either "D" until i get the car warmed up, or i'm feeling lazy on the highway/in traffic and the rest of my time is spent in Sport Manual. Lately, i've sometimes been starting in Sport Auto and I'm finding the transmission refusing to upshift into 2nd (again, Sport AUTO) and banging off the rev limiter. letting out of the throttle does nothing to help it make up its mind and i have to manually shift into second, putting it into Sport Manual at that point. it's happened to me the last three times i've been in Sport Auto and now i suspect i need to take it in and HOPE i can replicate the issue at the dealer. seems software/programming related.

anybody else run into this? i've got ~3200 miles on the car and drive in Sport Manual 95% of the time.
Yes I've had this, I have only just got the V60P, only 800 miles so far, I have put it straight into sport often and it just didn't get to 2nd unless I up shift with the paddle. I think it's sporadic though as I did it yesterday and it did shift on its own and I did move off with light throttle .

I had the T6 RD before this one and you could use sport in the same way as D with no issues ( just better response/power as it should be). The V60P behaves in a very different way to me.

I guess it's set up for fast spirited high rev driving in sport mode only.

It will be interesting to hear how you get on at the dealer.


Sent from my iPad using Tapatalk
 

·
Registered
Joined
·
3,665 Posts
I have not encountered this but I have encountered a different issue with the transmission a few times and it happened again today. When driving it hard through the hills it definitely does not like being in Sport Auto when going downhill. The curve hold functionality gets in the way of the necessary gear changes from 2nd-3rd. It results in an error message popping up relating to engine temps and today something about Coolant, which I am waiting for the engine to cool down to check out. These specific hills have very tight switchbacks which make the paddles a little cumbersome, which is why I end up in Sport Auto but have to switch back to Manual once it starts refusing to shift. I get the idea of not wanting to upset the balance of the car with curve hold functionality but it's useless if it just makes the engine overheat.

Update: Looks like my coolant is sitting right at the Min level which is probably causing the issues. Supposed to be meeting up with 10+ other Volvo's for a drive tomorrow, so not sure if I should be going without adding some coolant.
 

·
Registered
Joined
·
24 Posts
won't shift out of 1st

My 800 mile car has the same symptoms. Driving in normal drive mode it will sometimes hang up in 1st and not shift up. till you realize what is happening and you have to physically shift up a gear. That can't be right. jeff


Yes I've had this, I have only just got the V60P, only 800 miles so far, I have put it straight into sport often and it just didn't get to 2nd unless I up shift with the paddle. I think it's sporadic though as I did it yesterday and it did shift on its own and I did move off with light throttle .

I had the T6 RD before this one and you could use sport in the same way as D with no issues ( just better response/power as it should be). The V60P behaves in a very different way to me.

I guess it's set up for fast spirited high rev driving in sport mode only.

It will be interesting to hear how you get on at the dealer.


Sent from my iPad using Tapatalk
 

·
Registered
Joined
·
62 Posts
Discussion Starter · #8 ·
My 800 mile car has the same symptoms. Driving in normal drive mode it will sometimes hang up in 1st and not shift up. till you realize what is happening and you have to physically shift up a gear. That can't be right. jeff
never even bothered with the dealer. i gave up on this after reading within this very forum that polestar themselves think that it's OK for the car to repeatedly bang off of the rev limiter in 1st in Sport Auto mode instead of shifting to 2nd, you know, since it's in AUTO MODE.

i drive in D or Sport Manual to completely avoid this fvckery altogether.
 

·
Registered
2021 Inscription Recharge - 2021 Silverado LTZ 6.2L
Joined
·
1,739 Posts
never even bothered with the dealer. i gave up on this after reading within this very forum that polestar themselves think that it's OK for the car to repeatedly bang off of the rev limiter in 1st in Sport Auto mode instead of shifting to 2nd, you know, since it's in AUTO MODE.

i drive in D or Sport Manual to completely avoid this fvckery altogether.
I have not had this happen, but that is pretty messed up to say is OK.
 
1 - 9 of 9 Posts
Top