SwedeSpeed - Volvo Performance Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
697 Posts
Discussion Starter · #1 ·
Hi yall,<p>I rarely post anymore but would like to convey my weekend experience hoping it will help others. If already posted forgive my ignorance.<p>So i'm driving casually conversing (no not arguing, perfect marriage wtf?) with my SO, when at a light released the clutch too early (thicker shoes i just got) and stalled and killed engine. NP i restart but OMG as i keep driving memories of the Golf Kombi (wagon) i rented in Europe a few years ago with the 110 hp engine keep coming back. I am panicking folks, my baby is neutered, TURBO KAPUT. On top the temperature gauge at zero. I pull over, restart two times nada zilch nothing same jalope, Geo Metros pull better. <p>So i stop at the Mall and pull out the manual and think and go to the engine compartment remembering that we had a few fuse-pulling afficionados on this group. The engine compartment box looked right on the book. So i pull all fuses and all are intact, then restart car and VOILA the biaxxh is her screaming self again. I did a victory drive on the road behind the mall <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/smile.gif" BORDER="0"><p>IMHO the computer got overwhelmed by the stall and decided it'd be good to run in "safe" mode.<p>Experts lemme know if ill explode or can wait 2500 miles to first service.<p>
 

·
Registered
Joined
·
1,901 Posts
Re: Turbo Died Temperature Gauge Zeroed (Kandiru)

WOW - you got it too...<p><A HREF="http://forums.swedespeed.com/zerothread?id=56643" TARGET="_blank">http://forums.swedespeed.com/zerothread?id=56643</A><p>Is it just me or is anyone else thinking recall?
 

·
Administrator
Joined
·
55,929 Posts
Re: Turbo Died Temperature Gauge Zeroed (Kandiru)

I had the same problem with my '06 - swing by the dealer and get the software fix and you'll be good to go. <IMG NAME="icon" SRC="http://********************/smile/emthup.gif" BORDER="0">
 

·
Registered
Joined
·
1 Posts
Re: Turbo Died Temperature Gauge Zeroed ([email protected])

This is an old thread, but I have just had a similar problem with my '07, and I'm hoping my post can be helpful to someone else.I stalled the car a couple of nights ago when my foot slipped off the clutch.  I noticed the next day the termperature gauge was pegged left.  The only difference in sound was a louder than normal fan noise at idle.No turbo or performance problems as other have posted about the '06.  I tried several shutdowns and restarts to no avail. I called the dealer today and the service manager suggested another quick fix before bringing it in to the dealership.His suggestion was to put the key in the door lock and cycle the locks open and closed.  This is supposed to reset the electornic systems in the car.  It seemed to work because the next time I drove the car, everything was back to normal - no fan noise and the temperature gauge is reading normally again.
 
1 - 5 of 5 Posts
Top