SwedeSpeed - Volvo Performance Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter · #1 ·
I started having problems unlocking my S80 V6 via the key fob. If the car has been sitting outside for a few hours (in 30-40 degree weather right now) I am unable to lock or unlock the car. I have to open via the key, as soon as it opens the alarm goes out and I can press unlock on the key fob and it works.

Then the key fob will work until I let the car sit for awhile.

I have changed the batteries and tried two key fobs as well. I hooked up my Vida and have no fault codes and each door locks and unlocks correctly via testing.

Any idea what it could be?
 

·
Registered
Joined
·
2,621 Posts
Try another brand of batteries for remote. I've seen way too many Amazon batteries and even Batteries Plus batteries have low voltage out of the package. You can have the remote tested at most dealers and some auto supply chains. Its a small tester that looks for a signal when the button is pressed. Look for any faults in the KVM, DDM, PDM or CEM. I've seen the antennas on these faulty. I believe in the CEM you can look for a Remote Signal operation. Make sure main battery is good. Could just be a bad remote and possible there is a S/W update that may help improve function but without full scan that would be hard to say. I would try new remote batteries first though, just try a different brand or from dealer.
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #3 ·
Try another brand of batteries for remote. I've seen way too many Amazon batteries and even Batteries Plus batteries have low voltage out of the package. You can have the remote tested at most dealers and some auto supply chains. Its a small tester that looks for a signal when the button is pressed. Look for any faults in the KVM, DDM, PDM or CEM. I've seen the antennas on these faulty. I believe in the CEM you can look for a Remote Signal operation. Make sure main battery is good. Could just be a bad remote and possible there is a S/W update that may help improve function but without full scan that would be hard to say. I would try new remote batteries first though, just try a different brand or from dealer.
I got an Energizer battery. I will go to an autostore and test but they key fob works fine once I "wake" the car up. It is odd it seems like the car goes into like a sleep mode and only way to wake it up is use the key in the door then the key fob works fine. Until then none of the buttons work including the panic button.

This happens on two different key fobs. I will have to look at the Remote Signal Operation when I get back into Vida see what it says.

I did find I was able to "wake" the car up recently by going to the trunk and pressing the trunk button a few times while clicking the trunk button on the remote.
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #4 ·
Just in case anyone else has this issue.

The problem was one of my tires was low setting off the TPMS low pressure alert. Apparently it shares the same receiver as the key FOB so either because of the error or transmission of signal it caused the FOB to lock out after sitting for a certain amount of time. Once I filled the tire up and the TPMS reset the key fob now works again as expected.
 
1 - 4 of 4 Posts
Top