SwedeSpeed - Volvo Performance Forum banner

41 - 60 of 85 Posts

·
Registered
Joined
·
237 Posts
New XC60 T8, no trip deails, phone is Android.

What gives ?

/kleks
 

·
VOC / Connectivity Expert
Joined
·
549 Posts
The trip details data returned for a few days but has now disappeared again.
We are getting closer to finding out what is going on. Apologies for the inherent silence on my side. (been a little crazy)

If you turn off the car modem / take out the PSIM trips should start working. Trying to figure out what that is the case is literally a needle in a haystack but we have some good paths.
 

·
Registered
Joined
·
6,427 Posts
We are getting closer to finding out what is going on. Apologies for the inherent silence on my side. (been a little crazy)

If you turn off the car modem / take out the PSIM trips should start working. Trying to figure out what that is the case is literally a needle in a haystack but we have some good paths.
Interesting and could be true. My car modem is usually off and I always can see the trip details.

Sent from my Z978 using Tapatalk
 

·
Registered
Joined
·
3,431 Posts
Discussion Starter #44
We are getting closer to finding out what is going on. Apologies for the inherent silence on my side. (been a little crazy)

If you turn off the car modem / take out the PSIM trips should start working. Trying to figure out what that is the case is literally a needle in a haystack but we have some good paths.
WhoaVolvo, curious if we should all follow this suggestion?


All the best from Minnesota USA,
A fine MY16 XC90 T8
 

·
VOC / Connectivity Expert
Joined
·
549 Posts
WhoaVolvo, curious if we should all follow this suggestion?


All the best from Minnesota USA,
A fine MY16 XC90 T8
Not sure I would call it a suggestion, merely a compromise since you would lose traffic like INRIX etc.. with the modem off. By all means though, you could try :)
 

·
Registered
Joined
·
1,110 Posts
We are getting closer to finding out what is going on. Apologies for the inherent silence on my side. (been a little crazy)

If you turn off the car modem / take out the PSIM trips should start working. Trying to figure out what that is the case is literally a needle in a haystack but we have some good paths.
I’ll try it, but if it kills Spotify it’s really not an acceptable long term work-around.
 

·
Registered
Joined
·
237 Posts
Hardwire the phone ( USB cable) and run spotify on the phone... yeah, it is a kludge. I feel like way back machine to late XX Century.

/kleks
 

·
Registered
Joined
·
313 Posts
I've had my car modem turned from off almost since I got the car. I use a wifi hotspot on my mobile phone that turns on and connects automatically when I get in. I still don't get the detailed route data. I did get it for a couple of weeks when I first got the car. Back then I was probably using the car modem since I hadn't setup using Tasker . I have a V90 T5 R design and use a phone with Android 9 OS
 

·
Registered
Joined
·
3,431 Posts
Discussion Starter #49
Turned off vehicle modem and SIM card in vehicle. Drove about 1.5 hrs with 4 stops/shut car off. Still no details, such as route, mph, speeds, et al - just A (starting point) and B (ending point).


All the best from Minnesota USA,
A fine MY16 XC90 T8
 

·
Registered
Joined
·
5 Posts
Last Friday my Volvo V60 TE MY2020 underwent a software update because I got (bogus) warning messages from the parking break and esp. Since then I experience the same VOC functionality: no trip details anymore, only start and destination.... I am situated in the Netherlands btw.

@WhoaVolvo - if I can be of assistance, just let me know

F
 

·
Registered
Joined
·
313 Posts
Just updated VOC on my phone Android 9 OS) partly because it would just hang on sign-on. Still no trip data, just start and stop points. I've tried various communications settings to no avail and have recent replaced the ATT SIM card (with a T-mobile one from their recent free line offer) . Everything works fine except for the lack of detailed route data. One thing I do notice is on the map screen I see a 'broken chain link' in light grey at the top - maybe this indicates something isn't 'connected'?
 

·
Registered
Joined
·
1,110 Posts
Still no trip data here either.

How can we help Volvo get this fixed?
 

·
Registered
Joined
·
1,110 Posts
Well my app updated with a new feature, but trip details still don’t work.



 

·
Registered
Joined
·
3,431 Posts
Discussion Starter #56 (Edited)

·
Registered
Joined
·
263 Posts
To pile on, today I noticed that my trip didn't get logged correctly. Traveled 28 miles, but apparently I used <0.1 gallons of gas and <0.1 kWh of electricity. My average fuel consumption and average speed are also nulled out, both in the app and in the JSON response when I hit the API directly. I hope this is something that will get addressed in the next software update.
 

·
Registered
Joined
·
1,110 Posts
Trip data is working again on my iPhones

Thanks for getting this fixed Volvo.

 

·
Registered
Joined
·
313 Posts
Good to hear it's working for someone. Has your car or Volvo On Call app been updated recently?

Mine is still not working (Android)
 

·
Registered
Joined
·
1,110 Posts
Good to hear it's working for someone. Has your car or Volvo On Call app been updated recently?

Mine is still not working (Android)
Yes. The last update was July 26 2020.
 
41 - 60 of 85 Posts
Top