SwedeSpeed - Volvo Performance Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
22 Posts
Discussion Starter · #1 ·
I have a 2008 3.2 (sport) w/ 56k and I notice that my transmission shifts odd and hard when I've been driving in stop and go highway traffic or stop and go traffic in general after awhile. When I first start driving I have no problems...shifts smoothly. it only happens after the car has been driven for awhile. It then also shifts hard into reverse when this happens. Any idea what this may be? I know Volvo says you're not suppose to change the tranny fluid, but is that something that would work? What about additives like Lubegard Red?

Thanks in advance for the advice :)
 

·
Registered
Joined
·
785 Posts
I would not add any additives - I believe the newer transmissions are more sensitive to the fluid and friction properties of the transmission fluid and I would not add anything unless it were a last ditch effort and you received no remedy/assistance from Volvo. I would contact VCNA first and ask them to help you resolve the issue - take it to the dealer ASAP for an official diagnosis and any software updates. The dealer should be able to flush the transmission fluid and at that mileage/age I would have it done.
 

·
Registered
Joined
·
770 Posts
Personally, I don't buy the "lifetime fluid" thing. Even if fluids are much more robust than they used to be, there is no way that wear products will never build up and cause problems at some point in time. The more stop & go driving you do, the fewer miles it will take for that to happen. This transmission doesn't even have a proper filter. Gunk just settles out and collects in the pan, and the really fine stuff stays suspended. In this case it could just be that the fluid has sheared-down and gets too thin at high temps, and the suspended fines aren't helping.

FWIW, my fluid came out pretty dark and cloudy (but didn't smell burned) when I changed it at 75k. The PO did a huge amount of highway driving which should have been pretty easy on the trans and fluid. The car didn't have any symptoms, I just thought it was time.
 

·
Registered
Joined
·
719 Posts
read my shudder issue threads, trans was replaced at 45k or so. some symptoms were similiar to what you describe. The ultimate culprit was the tourqu converter.
 
1 - 5 of 5 Posts
Top