SwedeSpeed - Volvo Performance Forum banner
1 - 13 of 13 Posts

·
Registered
Joined
·
1,028 Posts
Discussion Starter · #1 ·
View from left wheel well ..
This IS the transmission fill hole, right? This goober is on with over 120 ftlb torque.



Using 1/2" breaker bar, long and medium extension, 24mm impact socket.
PLUS have a 4-foot jack handle over the breaker bar and stupid bolt is on snug.
 

·
Registered
Joined
·
1,028 Posts
Discussion Starter · #3 ·
Heh yup. It went years without any love, thanks to the joys of unemployment.

Well goober finally broke loose. Sounded like my breaker bar had actually broken, was glad to see the bolt didn't break off.
 

·
Registered
Joined
·
3,758 Posts
why not just fill it through the dipstick tube?
 

·
Registered
Joined
·
1,028 Posts
Discussion Starter · #6 ·
Just topping it off; spilled some when had CV Axles out a couple weeks ago. Did drain and fill a few months ago.

Just went out for a drive, sounds good now, responds well with THREE glaring issues. Took some videos on phone, gonna get those up on youtube.

1. Sputter on high boost differential. Not making any progress on solving this one.
2. Steering seems all over the road on hard acceleration. Didn't do a SUM after suspension refresh, maybe that contributes to it. Or, maybe I didn't reconnect steering rack correctly. It mostly drives straight as an arrow, just not under WOT, then its crazy.
3. Getting a lot of wheel chirp. Will have to research causes of that. Better not be angle gear.
 

·
Registered
Joined
·
1,028 Posts
Discussion Starter · #7 ·
 

·
Banned
Joined
·
3,517 Posts
2. Steering seems all over the road on hard acceleration. Didn't do a SUM after suspension refresh, maybe that contributes to it. Or, maybe I didn't reconnect steering rack correctly. It mostly drives straight as an arrow, just not under WOT, then its crazy.
3. Getting a lot of wheel chirp. Will have to research causes of that. Better not be angle gear.
2=3. Your R is FWD
 

·
Registered
Joined
·
1,028 Posts
Discussion Starter · #11 · (Edited)
Arrggggggghhh. Will have to research that tonight. If I recall how others tested it, put it up on jackstands and in gear, if just front wheels turn, something's wrong with awd?

Hoping its just low gear oil.

With regard to leaks, I didn't have any angle gear leaks when pulled the CV Axles. Did spill transmission fluid which I just replaced. There should not have been a way (?) for gear oil to leak so didn't consider topping it off, but I have a liter. None was obvious on angle gear in pre-work pictures.
 

·
Registered
Joined
·
3,758 Posts
I think its different on a manual?
Ahhh good to know, I had no clue.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
1,028 Posts
Discussion Starter · #13 ·
1 - 13 of 13 Posts
Top