SwedeSpeed - Volvo Performance Forum banner
1 - 20 of 20 Posts

·
Registered
Joined
·
386 Posts
Discussion Starter · #1 ·
the work order lists no new parts being used and 1 hour labor
 

·
Registered
Joined
·
905 Posts
Re: took my car in for axel ping today....i dont know what they did but its fixed (my2ndimport)

well if it only took an hour and it's gone they must have used the xc90 bolts... I cant see lock tite working that fast..

did you not ask what they did?


either way grats on the fix
 

·
Registered
Joined
·
1,844 Posts
Re: took my car in for axel ping today....i dont know what they did but its fixed (lan)

No parts used means they probably just used Loctite. Besides I thought someone said they were offing the xc90 bolts.?
 

·
Registered
Joined
·
906 Posts
Re: took my car in for axel ping today....i dont know what they did but its fixed (crimnlmnded)

If they only let the loctite sit for an hour then it will be back next month, if not next week, if not tomorrow
 

·
Registered
Joined
·
235 Posts
Re: took my car in for axel ping today....i dont know what they did but its fixed (my2ndimport)

Quote, originally posted by my2ndimport »
the work order lists no new parts being used and 1 hour labor

Mate!
You gotta ask! No point in taking your car, leaving it or sitting around, then walking away with a piece of paper and scratching your head... AND then posting a thread!


"HELP ME HELP YOU!!!!!!" what was that movie???
JRL should put that in his sig LOL.
 

·
Registered
Joined
·
1,911 Posts
Re: took my car in for axel ping today....i dont know what they did but its fixed (crimnlmnded)

Quote, originally posted by crimnlmnded »
No parts used means they probably just used Loctite. Besides I thought someone said they were offing the xc90 bolts.?

They wouldn't put the XC90 bolts in mine, even when I asked them to.

So, I ordered some from John and did it myself. Been gone for months now.
 

·
Registered
Joined
·
186 Posts
Re: (firehawk618)

Quote, originally posted by firehawk618 »
Ok, i'm gonna bite.

Yes I searched "ping" and found nothing.

What is axle ping?

Thanks.

Google search "axle ping". If your car is making a clicking sound when you accelerate for decelerate at low speed, you have it. Go to a parking garage with your windows down, put your car in first and drive around--you will hear it if you have it.
 

·
Registered
Joined
·
4,563 Posts
Re: (scrandall)

Quote, originally posted by scrandall »


Google search "axle ping". If your car is making a clicking sound when you accelerate for decelerate at low speed, you have it. Go to a parking garage with your windows down, put your car in first and drive around--you will hear it if you have it.

+1

It's really easy to tell if you have it.
 

·
Registered
Joined
·
2,697 Posts
Re: (firehawk618)

Quote, originally posted by firehawk618 »
Ok, i'm gonna bite.

Yes I searched "ping" and found nothing.

What is axle ping?

Thanks.

I was tempted to ask the same question when I first heard about it. Searched it, and ALL of my questions were answered. There are some great threads about it in the archives especially.
 

·
Registered
Joined
·
787 Posts
I feel that i am experiencing this problem also on my 2007 S60 2.5T. It has about 46k miles so I'm pretty sure that's what it is. Then again who knows what noises could come up with all these PA pot holes!! >_<
 

·
Registered
Joined
·
1,911 Posts
Re: (badams1897)

Quote, originally posted by badams1897 »
How do you know if you have axle ping? I have a very slight noise when i left off gas and get on it at idle speeds but nothing popping or really noisy.

Sounds like you have it. I noticed mine more going from D to R, but I also noticed it when letting off the gas as well. It'll get worse, then you'll know what it is.
 
1 - 20 of 20 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top