SwedeSpeed - Volvo Performance Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
506 Posts
Discussion Starter · #1 ·
Well got the TME's and the V70 rear sway bar installed today. When I looked at the alignment sheet the right rear camber is -0.94 and the left rear is -1.46 <IMG NAME="icon" SRC="http://www.vwvortex.com/zeroforum_graphics/screwy.gif" BORDER="0"> Something seems amiss. Zen, where I had the work done, are excellent but they don't do the alignments. I can live with -1.46 if it were just more even between right and left, half of a degree seems a bit much... they are going to look at it next week when I pick up my NEW rim and tire. The alignment shop hit the ramp the wrong way, brutally killing my Ultraleggera <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/mad.gif" BORDER="0"> and the also managed to gouge out the sidewall.
 

·
Registered
Joined
·
1,659 Posts
Re: TME Springs installed, odd rear camber. (JRL)

THAT SAID, you will want to take the car to the dealer and have them do an alignment and while they are at it have them adjust your subframe.
 

·
Registered
Joined
·
506 Posts
Discussion Starter · #4 ·
I guess having right to left camber differ by -.5 degree is kind of normal as lots are this way including JRL's. I assume I will just let mine be as it is not that far out, but -.094 and -1.46 is just ODD. I have seen no one with only .-094 after lowering. <p>I have to go back next week for my new wheel and tire that they demolished, so perhaps I'll have them loosen the rear end and "find the two biggest animals they can" to jerk the car up and down then realign.
 

·
Registered
Joined
·
6,888 Posts
Re: (nikhsub1)

0.094 or 0.94? That's a big difference! As mentioned, subframe tweaking is probably required to get it balanced. Luckily for me, it's balanced but my rear camber is way off! <IMG NAME="icon" SRC="http://www.vwvortex.com/zeroforum_graphics/screwy.gif" BORDER="0">
 

·
Registered
Joined
·
63,543 Posts
Re: (nikhsub1)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote, originally posted by <b>nikhsub1</b> »</i></TD></TR><TR><TD CLASS="quote"> <p>I have to go back next week for my new wheel and tire that they demolished, so perhaps I'll have them loosen the rear end and "find the two biggest animals they can" to jerk the car up and down then realign.</TD></TR></TABLE><p>I'm not sure if two of the largest goons is the way to go.<br>You might want to have your service manager call mine at Keystone Volvo Berwyn, PA 610 647 1800 and ask exactly what the tech did.<br>It was aligned AGAIN last week for the rear toe not in the right spec. This final time left me with -1.1 and -1.2 also with the correct rear toe, -.16 not .12 Wagon now is as good as it will ever get <IMG NAME="icon" SRC="http://********************/smile/emthup.gif" BORDER="0"> <br>Obviously this CAN be done to get these cars to a decent spec. <br>I also rotated the tires 5K miles, longer than I recommend and they were just fine, no cupping and no abnormal wear <IMG NAME="icon" SRC="http://********************/smile/emthup.gif" BORDER="0"> in fact these rears now on the front actually feel better than before <IMG NAME="icon" SRC="http://www.vwvortex.com/zeroforum_graphics/screwy.gif" BORDER="0"> <br>You may never get that good a camber as my prototype spings apparently are a bit taller than the production ones but they should be able to get you<I> closer</I> (side to side).<br>Anything up to -1.4 or 5 is OK<br>Again, I will say this nicely, all this WAS explained in the thread so I'm being redundent here. Good luck
 

·
Registered
Joined
·
506 Posts
Discussion Starter · #7 ·
Re: (mike_c70)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote, originally posted by <b>mike_c70</b> »</i></TD></TR><TR><TD CLASS="quote">0.094 or 0.94? That's a big difference! As mentioned, subframe tweaking is probably required to get it balanced. Luckily for me, it's balanced but my rear camber is way off! <IMG NAME="icon" SRC="http://www.vwvortex.com/zeroforum_graphics/screwy.gif" BORDER="0"> </TD></TR></TABLE><br>No, typo it is -.94 and -1.46
 

·
Registered
Joined
·
63,543 Posts
Re: ([email protected])

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote, originally posted by <b>[email protected]</b> »</i></TD></TR><TR><TD CLASS="quote">You may wish to call Scott at IPD. He might have one or more solutions for your camber issue that he can offer you.<p> -Wm.</TD></TR></TABLE><br>Naw, they really don't, trial and error here
 

·
Premium Member
Joined
·
3,121 Posts
Re: (JRL)

GENTLEMEN,<p>This thread was cleaned up do to poor behavior. We needn't comment on that behavior any further. Let's stick to the thread topic, and do so in a positive, helpful, civilized manner. Thank you. <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/embeer.gif" BORDER="0">
 
1 - 10 of 10 Posts
Top