SwedeSpeed - Volvo Performance Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
2,999 Posts
Discussion Starter · #1 ·
'Thunk' sound from right rear tire area when going over a bump

So I've been noticing this 'thunk' sound coming from the right rear tire area when going over a bump and was hoping someone might have a clue as to what it is. <p>I've pulled most everything from the spare tire well (except the jack which is screwed down tight) and the noise is the same. I'm guessing it's the 115k mile old suspension, but is it just the shock? Or should I suspect something else? Tie rods? End links?<p>Thanks! <IMG NAME="icon" SRC="http://********************/smile/emthup.gif" BORDER="0"> <p><br><b>Edit:</b> I wish it would actually change the title when you edit the title... <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/frown.gif" BORDER="0">
 

·
Registered
Joined
·
63,543 Posts
Re: 'Thunk' sound from right rear tire area when going over a bump (StarmanDXE)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote, originally posted by <b>StarmanDXE</b> »</i></TD></TR><TR><TD CLASS="quote"> I'm guessing it's the 115k mile old suspension, <p><br></TD></TR></TABLE><br>Ya think?<br>You've read enough now to know that these suspension are good for maybe 80K up here in the NE. <br>At 115k I'll take a wild guess that most everything needs replacing!<br>Could be a rear link, broken shock or mount, etc.
 

·
Registered
Joined
·
2,999 Posts
Discussion Starter · #3 ·
Re: 'Thunk' sound from right rear tire area when going over a bump (JRL)

Alright. Thanks for the confirmation. Any chance you want to help me assemble a list of what all I should just replace anyway?<p>-Shocks/struts<br>-XC90 front spring seats (is that what people use?)<br>-End links (front and back?)<br>-Tie rod ends (inner and outer?)<br>-Bushings<br>-Dust seals<br>-Wheel bearings?<br>-Upper strut mount bearings?<br>(-Ball links are fairly new)<p>Holy bejesus, that's a lot of money! <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/eek.gif" BORDER="0"> I think I'll just have someone look at it and tell me what absolutely <i>needs</i> replacing... <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/rolleyes.gif" BORDER="0">
 

·
Registered
Joined
·
128 Posts
im having the same problem and im at 71k...i replaced a tie rod end because it was stuck and really really tight...very noticeable when i took it off and compared it to the new ones...i bet there's something else out of whack, any ideas? im trying to save some money on this repair..so im hoping it's just the shocks at this point..<p>i tried the bouncing test where u stand on the bumper and jump up n down but didn't get any noise or thunking from that...but definitely somethin when i hit a speed bump or pothole...
 
1 - 4 of 4 Posts
Top