SwedeSpeed - Volvo Performance Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
290 Posts
Discussion Starter · #1 ·
I hear kinda "Tak" tak" over a hump. On regular uneven pavement, no noise. Just over a hump.
Lowerd on KW's V1, wht could it be? please help.
 

·
Registered
Joined
·
82 Posts
I'm lowered on V1's as well.

Check motor mounts. Check Upper strut mounts. Control Arm bushings. Exhaust piping could be tapping. I've had all these things cause a "tap" when I go over bumps at various times over the years on either my S40 or my other car.

Do you have an aftermarket intake? My Injen pipe sometimes taps the strut brace.

Is it coming from the front or rear? Left or right?

It could be a lot of things...not a real answer, I know. But the more you can narrow down the general area it's coming from the better chance of finding it.
 

·
Registered
Joined
·
1,866 Posts
Probably a typical Volvo illness: ASB endlinks.
 

·
Registered
Joined
·
290 Posts
Discussion Starter · #4 ·
I just went out for another test drive and now i cannot hear any noise.
I went reverse over a hump, forward, run a bit fast lie 30 over a hump, seems the tak tak noise went away.

This morning while driving to pick up my fixed wheels, im sure i hear a loud "tak" over a hump. Most likely i hear them in the left.

So today, i just noticed with my windows all the way down, the Left front wheel makes a noise like "sssshhhhh" it was just a sligh noise even while not applying the breaks. last week i replaced the left wheel bearing so im sure it was not the bearing. any thoughts? this is now becoming really anoying. spent a lot of money already diagnosing my vibrations. when i raise the car back to stock, vibraitons went away. so i will replace both drive shafts (2007+ or the new versions)

did you have an issue with you V1's ?
 

·
Registered
Joined
·
82 Posts
did you have an issue with you V1's ?
I haven't had any real issues. Had them installed in September, along with the poly bushings, and the IPD End links. I don't have them set too low, since the roads around DC/NOVA area pretty horrible. First indication of any problems in the suspension/steering area were the popping noises I started getting at slow speeds when turning recently...shop said motor mount. We'll see. I think it's possibly end links, although they are the IPD Heavy Duty ones....
 

·
Registered
Joined
·
989 Posts
+1 for end links. Have IPD and as of tomorrow's shop time will have tightened them twice in 4 years.
 
1 - 6 of 6 Posts
Top