SwedeSpeed - Volvo Performance Forum banner

1 - 20 of 49 Posts

·
Registered
Joined
·
234 Posts
Discussion Starter · #1 ·
So I need some advice on this (this goes for all Axle Ping Experts!!!! ): If I were to buy new front axles and new front wheel bearings, would the axle ping go away OR will it still not fix the issue? I really dont want to LOCKTITE the axles (as other threads suggest) because my car is at the point where its going to have an over-haul on the whole front suspension in the next year and a half and I dont want to deal with locktited axles. I also already tried twice putting in Anti ping bolts (XC90) bolts and the dreaded axle ping is still there.:mad: My car only has 66k on the dash.

thanks !
 

·
Registered
Joined
·
3,157 Posts
I don't see how it's any easier/less expensive to replace the wheel bearings and axles now, rather than potentially having to replace them later if you can't separate them after you've tried the locktite fix

In any case, I haven't seen many reports of the XC90 bolts not working. How sure are you that what you're hearing is axle ping?
 

·
Registered
Joined
·
1,089 Posts
The XC90 bolts worked for mine :)
 

·
Registered
Joined
·
859 Posts
Bolt worked for mine too. Sure you torqued it properly?
 

·
Registered
Joined
·
234 Posts
Discussion Starter · #5 ·
I don't see how it's any easier/less expensive to replace the wheel bearings and axles now, rather than potentially having to replace them later if you can't separate them after you've tried the locktite fix

In any case, I haven't seen many reports of the XC90 bolts not working. How sure are you that what you're hearing is axle ping?
I know that I can hear axle ping greatly when Im crusing in a parking lot at about 5 MPH, i just hear this "clank clank clank clank" and people look at me all weird thinking 'Ugh this guy's car sounds like its gonna break apart!'...sometimes i even get to hear it going at about 50 MPH!!!
 

·
Registered
Joined
·
234 Posts
Discussion Starter · #6 ·
Bolt worked for mine too. Sure you torqued it properly?
i believe so...i checked the bolts after driving 25miles and they are on there pretty tight...whats the torque spec for those bolts again?
 

·
Registered
Joined
·
1,089 Posts
Mine only made noise when letting off or getting back on the gas while cruising. Last time I had the car in the air while in park, I was able to rotate the rotor 1-2" and it would click just like the noise I was hearing. I assume it was the axle bolt not putting enough tension on the axle to prevent that free-play.
 

·
Registered
Joined
·
533 Posts
What exactly does axle-ping sound like? I hear a thud hear and there on the front of my car and I can pinpoint it.
 

·
Registered
Joined
·
8,737 Posts
uh, axle ping is not a constant sound and I never heard mine at 50mph.
 

·
Registered
Joined
·
1,089 Posts
Like I stated, mine was a click when hitting or letting off the gas. It's more like a loud click and not a thud. They say ping b/c it's like metal hitting metal.
 

·
Registered
Joined
·
1,692 Posts
If you have something making a noise on a regular interval when just driving straight, it is probably no the axle ping issue. Especially if sounds like it is in unison with the turning of the wheels at 5 mph. I would consinder bearings and probably put the car up and take an extended look around the front end. My R went for months if not years without a front left axle bolt in it at all before I bought it and I never got any ping until I found it 6 missing months in, so I would highly suggest considering other sources for the noise.
 

·
Registered
Joined
·
8,737 Posts
Like I stated, mine was a click when hitting or letting off the gas. It's more like a loud click and not a thud. They say ping b/c it's like metal hitting metal.
that is probably axle ping.
 

·
Registered
Joined
·
2,155 Posts
I know we're supposed to like Occam's Razor and all, but could you have axle ping and something else causing similar noises but at different speeds/intervals?
 

·
Registered
Joined
·
234 Posts
Discussion Starter · #14 ·
uh, axle ping is not a constant sound and I never heard mine at 50mph.
Ok...so mine may have a different issue then axle ping? because I hear a clanking noise on a constant basis then...
 

·
Registered
Joined
·
2,697 Posts
Ok...so mine may have a different issue then axle ping? because I hear a clanking noise on a constant basis then...
Definitely. Axle ping is just a little pop when changing between drive/reverse. A constant sound is a sign of something else.
 

·
Registered
Joined
·
234 Posts
Discussion Starter · #17 ·
If you have something making a noise on a regular interval when just driving straight, it is probably no the axle ping issue. Especially if sounds like it is in unison with the turning of the wheels at 5 mph. I would consinder bearings and probably put the car up and take an extended look around the front end. My R went for months if not years without a front left axle bolt in it at all before I bought it and I never got any ping until I found it 6 missing months in, so I would highly suggest considering other sources for the noise.
Im not sure if it will be the wheel bearings because otherwise, I would getting a deep growling noise up front which I dont have...But the clanking noise does, from time to time, sound in unison. Also, I dont have any dashboard messages come up at all...the AWD still works fine, no leaks in the angle gear.
 

·
Registered
Joined
·
234 Posts
Discussion Starter · #18 ·
that's a flywheel noise...assuming yours is a MANual.
Nope...mines the Auto Geartronic 6 speed...I hear it on a constant basis when im driving like at 20MPH or slower...sometimes at 50MPH...However, I dont hear it when going in reverse, only happens when in normal Drive (D) mode.
 

·
Registered
Joined
·
635 Posts
Nope...mines the Auto Geartronic 6 speed...I hear it on a constant basis when im driving like at 20MPH or slower...sometimes at 50MPH...However, I dont hear it when going in reverse, only happens when in normal Drive (D) mode.
So in that case you have the cheap axles. I'd start with checking your motor mounts, then replace them axles! I've never had a wheel bearing make that kinda noise, only a humming or clicking when free spinning.
 

·
Registered
Joined
·
234 Posts
Discussion Starter · #20 ·
So in that case you have the cheap axles. I'd start with checking your motor mounts, then replace them axles! I've never had a wheel bearing make that kinda noise, only a humming or clicking when free spinning.
im gonna see if i can get the car lifted first, run it while its up in the air and then go underneath it while its running to pin point where the noise are coming from....Any one know where to get both front axles at real good price instead of the 500$ ones on viva??
 
1 - 20 of 49 Posts
Top