SwedeSpeed - Volvo Performance Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
73 Posts
Discussion Starter · #1 ·
<A HREF="http://s693.photobucket.com/albums/vv298/johnnycakes999/?action=view&current=volvo.jpg" TARGET="_blank"><IMG SRC="http://i693.photobucket.com/albums/vv298/johnnycakes999/volvo.jpg" BORDER="0"></A>
 

·
Registered
Joined
·
1,305 Posts
Re: Test (Johnny Cakes)

testing link<p><br><A HREF="http://scvcoa.org/BozzaniVolvoShow2008/slides/100_0455.html" TARGET="_blank">http://scvcoa.org/BozzaniVolvo....html</A>
 

·
Registered
Joined
·
158 Posts
Re: Test (Taleof2Bricks2)

Another test<p> <A HREF="http://www.pbase.com/w6jhb/image/115823133/medium.jpg" TARGET="_blank">http://www.pbase.com/w6jhb/ima...m.jpg</A>
 

·
Registered
Joined
·
3,126 Posts
Re: Test (W6JHB)

ditto <br><IMG SRC="http://picasaweb.google.ca/lh/photo/cqTi-bU5GJlYnSjikTUzMg?feat=directlink" BORDER="0"> <br><IMG SRC="http://lh4.google.com/83RXSeven296/R5gLPY4-5_I/AAAAAAAAABc/ysTxDTe8qOc/Celeb%202004%20stamp%20photo.jpg" BORDER="0"><br><IMG SRC="http://lh6.google.com/83RXSeven296/R8cWNhvQ4rI/AAAAAAAAAMU/wDjlNXnp0TI/s288/Celeb%20%2704%20%285%29%20%28grass%20cropped%29.jpg" BORDER="0"><br><IMG SRC="http://picasaweb.google.ca/lh/photo/cqTi-bU5GJlYnSjikTUzMg?feat=directlink" BORDER="0"><p><br><i>Modified by John2x240 at 11:15 PM 8-7-2009</i><p><br><i>Modified by John2x240 at 11:16 PM 8-7-2009</i><p><br><i>Modified by John2x240 at 11:19 PM 8-7-2009</i><p><br><i>Modified by John2x240 at 11:20 PM 8-7-2009</i><p><br><i>Modified by John2x240 at 11:21 PM 8-7-2009</i> <p><br><i>Modified by John2x240 at 11:22 PM 8-7-2009</i> <p><i>Modified by John2x240 at 11:24 PM 8-7-2009</i> <p><br><i>Modified by John2x240 at 11:25 PM 8-7-2009</i> <p><i>Modified by John2x240 at 11:26 PM 8-7-2009</i><p>Gotcha!!! <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/biggrin.gif" BORDER="0"> <p><br><i>Modified by John2x240 at 11:28 PM 8-7-2009</i><p>OK, lets try another one.<p> <p><i>Modified by John2x240 at 11:31 PM 8-7-2009</i><p><br><i>Modified by John2x240 at 11:33 PM 8-7-2009</i><p>Well, I don't know why it shows all the code, but at least I've figured out how to post photos. <IMG NAME="icon" SRC="http://********************/smile/emthup.gif" BORDER="0"> <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/embeer.gif" BORDER="0"> <p><br>Well that didn't work after all ... clicking on the Volvo photos or links allowed signed in access to my Picasa site, so they're now deleted. Funny think is that the one for the RX7 is OK, so I guess I have to figure what's going on here. <p><i>Modified by John2x240 at 11:36 PM 8-7-2009</i> <IMG NAME="icon" SRC="http://www.vortexmediagroup.com/images/banghead.gif" BORDER="0"> <BR><BR>
<i>Modified by John2x240 at 2:06 PM 8-8-2009</i>
 
1 - 4 of 4 Posts
Top