SwedeSpeed - Volvo Performance Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
71 Posts
Discussion Starter · #1 ·
2000 s70 drivers side taillight (red) on trunk has a mind of its own..works some times. seems to fault after closing trunk or driving over bumps<br>Have replaced the bulb but to no avail..its still the same.<p>anyone have a similar issue...fix?<br>
 

·
Registered
Joined
·
306 Posts
Re: taillight issues (timvan)

Upper outboard taillight? Mine does that on the passenger side. A quick thump on the lens will take care of it.<p>Once mine is back on, it won't cut off on me unless the trunk is opened again, and it only happens less than half the time the trunk is used. Very odd, but only mildly annoying.
 

·
Registered
Joined
·
133 Posts
Re: taillight issues (Splat)

same problem here <IMG NAME="icon" SRC="http://www.vortexmediagroup.com/images/banghead.gif" BORDER="0"> . the taillight doesnt seem to work sometimes when i start the car. i do one of three things: i get out of the car and tap the lense, as splat said. or i open my door and shut it hard. or i just wait till i hit a bump or bad section of the road, it will turn on alone. its very annoyin tho. <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/sly.gif" BORDER="0"> i hate getting out of the car after i get in, i hate shutting my door hard cause i feel i hurting my car, and i hate driving over bumps at a relativley high speed just to fix the stupid taillight. i tried changiong the bulb, but to no avail either. its problably the piece that holds the bulb in, its either loose or broken. check it out if its really bothering you. <IMG NAME="icon" SRC="http://********************/smile/emthup.gif" BORDER="0">
 
1 - 3 of 3 Posts
Top