SwedeSpeed - Volvo Performance Forum banner

1 - 20 of 59 Posts

·
Registered
Joined
·
3,815 Posts
Discussion Starter · #1 ·
Hi guys,

In the last 2 days, I've been on SS R forum from 4 different computers. Every single one, with 4 different anti virus software, has had a malware/spyware warning pop up. Everyone run a virus scan! I think one of the ads is infected. This is only on the R forum.
 

·
Registered
Joined
·
8,738 Posts
I'm seeing Java icon pop up in system tray so this could be a java malware embedded in the ad.
 

·
Registered
Joined
·
3,003 Posts
looks like a foursquare pop up. Eset anti virus is blocking it .
 

·
Registered
Joined
·
1,242 Posts
I have been getting the same thing. Have been running a scan since 2:40 something.
 

·
Premium Member
Joined
·
8,700 Posts
Ok, I've sent this to [email protected] and [email protected] Malware is urgent matter!

Those of you that are affected, if you could capture or take screenshots of which ad is triggering it. That would help SS greatly.
 

·
Premium Member
Joined
·
8,700 Posts

·
Registered
Joined
·
1,242 Posts

·
Premium Member
Joined
·
440,741 Posts
I actually just installed a new hard drive in my laptop and reloaded windows 7 (and downloaded all 1,842 security updates), as well as having just installed the latest Java 7 runtime environment. I noticed the java add on in IE9 when I visited the site earlier today, and even though I enabled it, there was no warning from Microsoft Security Essentials. I ran a quick scan, as well as a full scan, and nothing was there.

I think if you have your latest updates for windows, and most importantly for Java, then you should be fine (if your antivirus blocker didn't notify you). If you want to read more about this, you can do so here: https://blogs.technet.com/b/securit...tance-of-keeping-all-software-up-to-date.aspx

This should be fixed now. If anyone notices any more warnings, please let me know.

- Anthony
 

·
Premium Member
Joined
·
19,953 Posts
...This should be fixed now. If anyone notices any more warnings, please let me know.

- Anthony
Opening: http://forums.swedespeed.com/forum.php

…gets this: (blocked by Norton)
--
Category: Intrusion Prevention
Date & Time,Risk,Activity,Status,Recommended Action,IPS Alert Name,Default Action,Action Taken,Attacking Computer,Attacker URL,Destination Address,Source Address,Traffic Description
2012-08-23 9:14:26,High,An intrusion attempt by luroa.info was blocked.,Blocked,No Action Required,Web Attack: Exploit Kit Website 10,No Action Required,No Action Required,"luroa.info (176.31.205.40, 80)",luroa.info/index.php?showtopic=608888,"GDILL-PC (192.168.0.3, 50233)",176.31.205.40 (176.31.205.40),"TCP, www-http"
Network traffic from <b>luroa.info/index.php?showtopic=608888</b> matches the signature of a known attack. The attack was resulted from \DEVICE\HARDDISKVOLUME1\PROGRAM FILES\INTERNET EXPLORER\IEXPLORE.EXE. To stop being notified for this type of traffic, in the <b>Actions</b> panel, click <b>Stop Notifying Me</b>.
--

Running HP PC with Windows Vista with all updates and latest version of IE9 plus Norton Internet Security.

George Dill
 
1 - 20 of 59 Posts
Top