SwedeSpeed - Volvo Performance Forum banner

1 - 20 of 25 Posts

·
Registered
Joined
·
242 Posts
Discussion Starter · #1 ·
What's up everyone on SS. I am new R owner along with being new to SS.<p>The other day I noticed my car running poorly. I was on the highway and started to accelerate hard and my car started to stutter around 4-5k rpms. I was low on gas so I thought maybe it was getting a poor fuel amount. I filled the tank and tried again and the same thing happened. <IMG NAME="icon" SRC="http://www.vortexmediagroup.com/images/banghead.gif" BORDER="0"> <p>I'm due for my 45k service but I thought I would run it by all of you before I took it to the dealer. Any insight would greatly appreciated. Thanks
 

·
Registered
Joined
·
1,793 Posts
Re: Stuttering around 4-5k RPM under hard acceleration? (BigG)

I have this same issue as well, though mine appears as a hesitation at around 3K - 3.5K rpm. It's a known issue that I *believe* has been traced to the TCV? (Correct me if I'm wrong other more knowledgeable peeps please?) <p>Anyway, do a search for "hesitation" and read through the old threads, there's PLENTY on this topic IIRC. Click "Google Search", NOT "Search"!! <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/smile.gif" BORDER="0"><p>BTW, what year, color, options, etc. etc.? PICS OR BAN!! <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/tongue.gif" BORDER="0"><p>-Steve
 

·
Premium Member
Joined
·
5,242 Posts
Re: Stuttering around 4-5k RPM under hard acceleration? (FORD420diesel)

It could be a lot of things...bad TCV or spark plugs to name a couple...
 

·
Registered
Joined
·
242 Posts
Discussion Starter · #4 ·
Re: Stuttering around 4-5k RPM under hard acceleration? (GiRaff3)

Thanks for the posts..I figured it was something small I am just not familiar with Volvo and wanted to see if this was common problem. I owned a Civic for 8yrs prior to my R and they are a lot easier to deal with. I love my Volvo but for the last 4 months it hasn't been returning the love.
 

·
Super Moderator
Joined
·
14,831 Posts
Stuttering is most directly related to misfiring. Check your plugs. 45k miles sounds like a good time to change your plugs anyway. <IMG NAME="icon" SRC="http://********************/smile/emthup.gif" BORDER="0">
 

·
Registered
Joined
·
1,537 Posts
Re: (phuz)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote, originally posted by <b>phuz</b> »</i></TD></TR><TR><TD CLASS="quote">Stuttering is most directly related to misfiring. Check your plugs. 45k miles sounds like a good time to change your plugs anyway. <IMG NAME="icon" SRC="http://********************/smile/emthup.gif" BORDER="0"></TD></TR></TABLE><p>If the car was misfiring, wouldn't he get a CEL?
 

·
Registered
Joined
·
242 Posts
Discussion Starter · #8 ·
Re: Stuttering around 4-5k RPM under hard acceleration? (mpdbrown)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote, originally posted by <b>mpdbrown</b> »</i></TD></TR><TR><TD CLASS="quote">edit. you have an 05...</TD></TR></TABLE><p>I bought it used in January.....
 

·
Super Moderator
Joined
·
14,831 Posts
Re: (cmurphy2266)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote, originally posted by <b>cmurphy2266</b> »</i></TD></TR><TR><TD CLASS="quote"><p>If the car was misfiring, wouldn't he get a CEL? </TD></TR></TABLE><p>I'm not sure what the threshold is for a CEL.
 

·
Registered
Joined
·
242 Posts
Discussion Starter · #10 ·
Re: (phuz)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote, originally posted by <b>phuz</b> »</i></TD></TR><TR><TD CLASS="quote">Stuttering is most directly related to misfiring. Check your plugs. 45k miles sounds like a good time to change your plugs anyway. <IMG NAME="icon" SRC="http://********************/smile/emthup.gif" BORDER="0"></TD></TR></TABLE><p>any recomendations for plugs or should I just let the dealer do it when its in for service?<br>
 

·
Registered
Joined
·
2,010 Posts
Re: Stuttering around 4-5k RPM under hard acceleration? (BigG)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote, originally posted by <b>BigG</b> »</i></TD></TR><TR><TD CLASS="quote"><p>I bought it used in January.....</TD></TR></TABLE><p>the TNN was only for 04s. sorry.<p>anyone considering maf or clutch?
 

·
Registered
Joined
·
1,993 Posts
Re: Stuttering around 4-5k RPM under hard acceleration? (mpdbrown)

MAF. Go get codes checked, there'll be something stored. Maybe plugs, I think MAF. Ooooh, Oohhhh, OOooohh, maybe fuel pressure sensor!
 

·
Registered
Joined
·
942 Posts
Re: Stuttering around 4-5k RPM under hard acceleration? (BigG)

Plugs last "approx" 30k before degrade starts.<p>If yours are unknown, change em.<p>Check for codes, you might be glad you did if something serious is brewing...if not, you will know what to do next, a basic tune-up.<p>Volvo ain't Honda; they need more care & feeding...but they are more rewarding to drive...IMO
 

·
Registered
Joined
·
420 Posts
Re: (cmurphy2266)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote, originally posted by <b>cmurphy2266</b> »</i></TD></TR><TR><TD CLASS="quote"><p>If the car was misfiring, wouldn't he get a CEL? </TD></TR></TABLE><p>NOT TRUE...<p>I was misfiring badly.... <p>I pulled all the plugs.. <p>one of the plugs had the ceramic around the center electrode come loose.. the ceramic dropped down and was covering the center electrode... thus preventing the spark....<p>and no CEL.....
 

·
Registered
Joined
·
1,793 Posts
Re: (Jersey R)

Ya know, from reading all the numerous and varied posts in this thread, it seems like we're collectively throwing darts at a board here... <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/tongue.gif" BORDER="0"> I know that they are all good ideas, but it just strikes me as funny I guess... <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/smile.gif" BORDER="0"><p>-Steve
 

·
Registered
Joined
·
2,010 Posts
Re: (FORD420diesel)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote, originally posted by <b>FORD420diesel</b> »</i></TD></TR><TR><TD CLASS="quote">Ya know, from reading all the numerous and varied posts in this thread, it seems like we're collectively throwing darts at a board here... <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/tongue.gif" BORDER="0"> I know that they are all good ideas, but it just strikes me as funny I guess... <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/smile.gif" BORDER="0"><p>-Steve</TD></TR></TABLE><p>it is funny because thats all you can do in this case. <p>the only correct answer.....bring it to the dealer. or is that the worst answer?
 

·
Registered
Joined
·
359 Posts
I had this exact problem on my R i just bought no CEL at all but would get a stutter around the saem rpm with 3/4 to full throttle and the plugs were toast in mine ( note i bought mine used with 84k on it )
 

·
Registered
Joined
·
242 Posts
Discussion Starter · #18 ·
Re: (mpdbrown)

Your Text » <br><TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote, originally posted by <b>mpdbrown</b> »</i></TD></TR><TR><TD CLASS="quote"> <p>it is funny because that's all you can do in this case. <p>the only correct answer.....bring it to the dealer. or is that the worst answer?</TD></TR></TABLE> <p>I know it could many things and I will probably bring it to the dealer because its still under warranty...Once I have an answer I will let everyone know and I appreciate all the help <p>-Garey
 

·
Registered
Joined
·
242 Posts
Discussion Starter · #19 ·
Re: (BigG)

I just got my car back from the dealer and my plugs were gunked up. The dealer replaced under warranty <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/biggrin.gif" BORDER="0"> . So not bad at all.
 

·
Registered
Joined
·
3,860 Posts
Re: (BigG)

How many miles have you put on since the plug replacement? Hopefully the fix sticks <IMG NAME="icon" SRC="http://********************/smile/emthup.gif" BORDER="0">
 
1 - 20 of 25 Posts
Top