SwedeSpeed - Volvo Performance Forum banner
1 - 2 of 2 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
I'm in need of some help from this forum. My wife's 2000 S40 Volvo was in a rather impressive front right side accident and was repaired. Unfortunately there is a lingereing problem that neither the Collision shop nor the Volvo Dealer can diagnose.<P>The symptom is when the car gets cold and you start it, it makes a loud metallic grinding noise. This happens maybe 50% of the times when the engine is cold. Then 100% of the time the car accelerates very slow until it warms up...almost like the turbo isn't engaging. Volvo couldn't recreate the noise when they had it on the computer and they believe there is something wrong and they are just telling me to wait till it breaks. I need some suggestions because having my wife stranded on the road isn't what I want. THANKS!!!
 

·
Super Moderator
Joined
·
39,289 Posts
<BLOCKQUOTE><font size="1" face="Verdana, Arial">quote:</font><HR>Originally posted by vwwolfsberg:<BR><B>I'm in need of some help from this forum. My wife's 2000 S40 Volvo was in a rather impressive front right side accident and was repaired. Unfortunately there is a lingereing problem that neither the Collision shop nor the Volvo Dealer can diagnose.<P>The symptom is when the car gets cold and you start it, it makes a loud metallic grinding noise. This happens maybe 50% of the times when the engine is cold. Then 100% of the time the car accelerates very slow until it warms up...almost like the turbo isn't engaging. Volvo couldn't recreate the noise when they had it on the computer and they believe there is something wrong and they are just telling me to wait till it breaks. I need some suggestions because having my wife stranded on the road isn't what I want. THANKS!!!</B><HR></BLOCKQUOTE><P><BR>The "loud metallic grinding noise " is a puzzle. Actually, I have been driving mostly V40s since April and have had a pretty good take of daily driving behavior and odd tidbits happening. One of my demos had a metal rattle happen when the car was cold (when I was accelerating and up to 2000 rpm or so; above that it did not rattle). And when it was warm it never did it.<P>The slow acceleration for the first mile or so when the engine is cold is something that all S/V40s do. Actually, even my own car is slightly (not as pronounced) sluggish but barely. So, I would not worry about that since every S/V40 I have ever driven is like that.<P><BR>Yannis<BR><P>
 
1 - 2 of 2 Posts
Top