SwedeSpeed - Volvo Performance Forum banner
1 - 20 of 165 Posts

·
Registered
Joined
·
121 Posts
Discussion Starter · #1 ·
I've owned my R-Design for a little over a month and so far been very pleased. I've also had the new update installed a couple weeks ago. I've had no Sensus reboots at all.

Then today, I get in my car...start it...and then a message pops up on the Sensus screen basically saying that my batter is low and it is going to shut the Sensus system off to make sure my car can start. Less than a minute later Sensus comes back on.

I don't have any of the typical triggers for such an odd low battery warning. The car hadn't been sitting for a long time. I don't have air suspension. I don't have any screens or lights staying on...at least that I've noticed. My Carplay runs off an old iphone that I keep in the car, and that stays plugged in to the USB, but that goes completely to sleep so it shouldn't be draining the battery.

I'm a bit at a loss. Anyone else gotten this message?
 

·
Super Moderator
Joined
·
3,749 Posts
You aren't the first to mention a low battery message and I doubt you will be the last from past history on this.
 

·
Registered
Joined
·
121 Posts
Discussion Starter · #3 ·
I'm sure others have had this. I just haven't read about anyone having this weird message of shutting down Sensus to make sure the car can start.
 

·
Super Moderator
Joined
·
3,749 Posts
I've gotten that message if I sit in the car with it in accessory mode for a while. Not sure about how it came on in your circumstances.
 

·
Registered
Joined
·
61 Posts
I got the low battery message today. The car had been sitting for 4 days. I do have air suspension. A 15 minute drive did not fix it. I'll report back when I drive it again.


Sent from my iPhone using Tapatalk
 

·
Super Moderator
Joined
·
3,749 Posts
Sorry for my ignorance on this, but what is accessory mode?
In old key cars it was basically the click before you started the car. In push button start cars it's usually the second press of the button without foot on brake to start the car. In this one its if you turn the start knob and hold it with no foot on brake, or I think to a lesser degre if you just turn and let go the knob without foot on brake.

Basically it's when you get power in the car to run the radio and such without the engine running. You get that message in this situation to tell you it wants to preserve the battery before draining it. It says something like continue or turn off (something along those lines).
 

·
Registered
Joined
·
85 Posts
I've gotten that message if I sit in the car with it in accessory mode for a while. Not sure about how it came on in your circumstances.
Yes, I've had it. D5 Momentum, no air suspension. Warning comes on at startup but then disappears. No obvious pattern. Hasn't affected startup or Sensus in anyway. Probably had the message 4 times but only since November software update. I've also had a wiper failure message pop up whilst driving but the wipers continue to function normally. Not sure whether it's related.
 

·
Registered
Joined
·
192 Posts
I've owned my R-Design for a little over a month and so far been very pleased. I've also had the new update installed a couple weeks ago. I've had no Sensus reboots at all.

Then today, I get in my car...start it...and then a message pops up on the Sensus screen basically saying that my batter is low and it is going to shut the Sensus system off to make sure my car can start. Less than a minute later Sensus comes back on.

I don't have any of the typical triggers for such an odd low battery warning. The car hadn't been sitting for a long time. I don't have air suspension. I don't have any screens or lights staying on...at least that I've noticed. My Carplay runs off an old iphone that I keep in the car, and that stays plugged in to the USB, but that goes completely to sleep so it shouldn't be draining the battery.

I'm a bit at a loss. Anyone else gotten this message?
Just do a search on battery in the forum and you will see plenty. First I've heard as well about Sensus shutting down. Unfortunately, not good news from me because they've not been able to identify the root cause of my 'low battery charge' problem for over a month now are are ordering me a new custom built XC90. Others have reported that new battery worked, updating Sensus, etc. But it could be any of a number of things..They key is finding the root cause and I'm sorry to say that Volvo does not yet have a good handle on how to diagnose this yet. All my dealer can tell me is that there is a 400mA draw coming from somewhere, randomly -which is way higher than it should be. Good luck. Please report back!
 

·
Registered
Joined
·
1,185 Posts
Just do a search on battery in the forum and you will see plenty.
I wonder how to make a search just in the XC90 2016 forum. When you write something in the search line above, you get results from all the forums, which is not very useful ...
 

·
Registered
Joined
·
192 Posts
I wonder how to make a search just in the XC90 2016 forum. When you write something in the search line above, you get results from all the forums, which is not very useful ...
you are probably using the wrong search window..the one you want is a little lower down on the right hand side where it says "Forum Tools" and right next to it says "Search Forum"
 

·
Registered
Joined
·
1,185 Posts
Oh yes ! Thanks :) (I did not notice it)
 

·
Registered
Joined
·
121 Posts
Discussion Starter · #13 ·
Just to be clear, I did not see the warning in the dash. Mine came up as a text box in the Sensus screen and then completely shut Sensus off...supposedly to make sure I could start the car. Are you guys seeing a warning in the dash too?

I'll keep an eye out for this. Going to see if I can replicate it somehow and see what the trigger is. I might have mistakenly been in the accessory mode that Paradox talked about.
 

·
Super Moderator
Joined
·
3,749 Posts
Just to be clear, I did not see the warning in the dash. Mine came up as a text box in the Sensus screen and then completely shut Sensus off...supposedly to make sure I could start the car. Are you guys seeing a warning in the dash too?

I'll keep an eye out for this. Going to see if I can replicate it somehow and see what the trigger is. I might have mistakenly been in the accessory mode that Paradox talked about.
Start the car and have doors shut. Then power down car by turning knob left. Continue to sit in the car without opening the door or anything, just listen to the radio. After a while you'll get the message on the Sensus screen asking continue to shutdown to save battery, or something along those lines, I forget what it says word for word.
 

·
Registered
Joined
·
1 Posts
Car Will Not Start

Bought the 2016 XC90 in October and think it is a joy to drive, especially on long trips. However, yesterday I went to start the car and it wouldn't turn over - at all. Thankfully, had a battery charger in garage and was able to start it. Drove around about 30 minutes and returned home. This morning, had a low battery notification. It did start and I drove around for an hour.
I received a low battery warning about 3 days prior. Since I was on a long road trip, and continuously driving, my thought was that it would just recharge or that it was just a weird glitch. However, my navigation blacked out twice within minutes of each other, I also lost the ability to set speed control for a little bit. But, all corrected and I hoped it would just be something that might not happen again. Now that the battery(s) are not starting, I think there is a larger problem. I do not have the suspension lift, cannot find any lights on when the car has been shut down, and the car isn't sitting. Is this a XC-90 2016 problem? Did it happen on 2015 models? Waiting for a call back from dealer to make an appointment.
 

·
Registered
Joined
·
121 Posts
Discussion Starter · #16 ·
Bought the 2016 XC90 in October and think it is a joy to drive, especially on long trips. However, yesterday I went to start the car and it wouldn't turn over - at all. Thankfully, had a battery charger in garage and was able to start it. Drove around about 30 minutes and returned home. This morning, had a low battery notification. It did start and I drove around for an hour.
I received a low battery warning about 3 days prior. Since I was on a long road trip, and continuously driving, my thought was that it would just recharge or that it was just a weird glitch. However, my navigation blacked out twice within minutes of each other, I also lost the ability to set speed control for a little bit. But, all corrected and I hoped it would just be something that might not happen again. Now that the battery(s) are not starting, I think there is a larger problem. I do not have the suspension lift, cannot find any lights on when the car has been shut down, and the car isn't sitting. Is this a XC-90 2016 problem? Did it happen on 2015 models? Waiting for a call back from dealer to make an appointment.
Did you get the Nov update? That was supposed to help turn off certain screens or systems that might have drained the car if you left it unlocked. I got a warning a couple days ago but it has been fine since. Sorry to hear about your issue...keep us posted.
 

·
Registered
Joined
·
192 Posts
Bought the 2016 XC90 in October and think it is a joy to drive, especially on long trips. However, yesterday I went to start the car and it wouldn't turn over - at all. Thankfully, had a battery charger in garage and was able to start it. Drove around about 30 minutes and returned home. This morning, had a low battery notification. It did start and I drove around for an hour.
I received a low battery warning about 3 days prior. Since I was on a long road trip, and continuously driving, my thought was that it would just recharge or that it was just a weird glitch. However, my navigation blacked out twice within minutes of each other, I also lost the ability to set speed control for a little bit. But, all corrected and I hoped it would just be something that might not happen again. Now that the battery(s) are not starting, I think there is a larger problem. I do not have the suspension lift, cannot find any lights on when the car has been shut down, and the car isn't sitting. Is this a XC-90 2016 problem? Did it happen on 2015 models? Waiting for a call back from dealer to make an appointment.
Just read my battery post to give you ideas to talk to your dealer about. Hopefully it's not the same as my prob.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
61 Posts
I got the low battery message today. The car had been sitting for 4 days. I do have air suspension. A 15 minute drive did not fix it. I'll report back when I drive it again.
I only got the notification in the instrument cluster and in messages section of the service page. It never showed up related to Sensus.

A reasonably long drive rectified my problem. I suspect that my car was just sitting too long.


Sent from my iPhone using Tapatalk
 

·
Super Moderator
Joined
·
3,749 Posts
I only got the notification in the instrument cluster and in messages section of the service page. It never showed up related to Sensus.

A reasonably long drive rectified my problem. I suspect that my car was just sitting too long.


Sent from my iPhone using Tapatalk
I went on two 15 day vacations, one in August and another in October, and upon returning my car started fine (I've also got air suspension and all that as it is a First Edition) so I personally wouldn't just suspect it was because it sat too long. You may want to play it safe and have it checked or at least make your dealership aware next time you are in for something.
 

·
Registered
Joined
·
61 Posts
Car started fine, but I got the warning in the instrument cluster. I will keep an eye out though. Thanks for the info.


Sent from my iPhone using Tapatalk
 
1 - 20 of 165 Posts
Top