SwedeSpeed - Volvo Performance Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
6,707 Posts
Discussion Starter · #1 ·
Had the Ipod installed by the dealer last week. Sound find, but for some reason it will only allow me to skip songs from time to time.<br>As an example I might be listening to track 25, but I want to skip ahead to 26. Sometimes it will allow, sometimes it will go back to 25.<br>Anyone else having this issue?<br>And no, its not the Ipod itself since it works just dandy.
 

·
Registered
Joined
·
86 Posts
Re: Strange issue with the Ipod (flybynight)

I do have this same issue. I am not sure if it mey have something to do with the fact that my Ipod is the new video style. I will try connecting my wife's older pod and see if it still happens. I probably won't get to it until this weekend but I will let you know what happens. It is annoying though isn't it?
 

·
Registered
Joined
·
500 Posts
The dealer told me that the ipod adapter is for pevious versions and with Ipod Video and Ipod Picture,there may have this type pf problems.
 

·
Registered
Joined
·
1,901 Posts
Re: Strange issue with the Ipod (flybynight)

I recently installed the adapter & use my Nano without any issues.<br>Do you have the latest firmware installed on your iPod?
 

·
Registered
Joined
·
1,964 Posts
Re: Strange issue with the Ipod (bschurr)

I have this issue. I found that it is really prevelant when I am playing it on random and then turn my car off, come back to it and try to hit next. It almost always won't skip to the next song. If you hit back though the Ipod gets confused and will revert back to starting a new random mix of songs and will allow skipping to new songs.<p>I think it has something to do with the fact that the Ipod shuts off when the key is removed because no power goes to the Ipod. The Ipod is then in sleep mode. When you turn the car back on the Ipod has power but the play list that it was using gets lost. IMO.<p>Don't know if that helps anyone else.
 

·
Registered
Joined
·
6,707 Posts
Discussion Starter · #7 ·
My Ipod is the latest with video (not a Nano though). I will ask my dealer about it next week when I'm over there. If that is normal I will be pretty disapointed because it really rather sucks.
 

·
Registered
Joined
·
16 Posts
Re: (flybynight)

I have the same problem with my ipod video, but not with my nano. It only happens when restarting the car. Once I unhook it and rehoook it, I am fine.
 

·
Registered
Joined
·
29 Posts
Re: Strange issue with the Ipod (flybynight)

I have had similar problems. I have the old (non-video) 20GB with 1200 songs loaded. Just one big playlist. The "random" seems to keep replaying a small number of songs. And I get some beeps and clicks sometimes when I switch to the iPod from another source. I formatted the iPod and reloaded an earlier version of the software. That seems to work better. I'll post more info as I can.<p>I just purchased a 30GB video unit. New problems. I leave the unit in the car most of the time. Unlike the 20GB non video, the ipod controls DO WORK. When I start the car, the ipod displays "charging". In this mode, the skip song button does not work. The system displays next selection number for a few seconds and returns to previous song. If I tap the select (center tab) on the ipod once, the song playing displays and the skip works fine. When I push the "previous" buitton, it starts from the beginning of the song list.<p>I'm thinking of replacing the Volvo ipod unit with the USAspec version. For now, at least, I've figured out how to make the system work.<BR><BR>
<i>Modified by hjpress at 10:08 AM 4-19-2006</i>
 
1 - 9 of 9 Posts
Top