SwedeSpeed - Volvo Performance Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
My V70 2.4 (2001 Model Year) has developed a starting problem. Over the last week it has been struggling to start if the car has been left for several hours. It is fine starting if you have been driving it and just leave it for a short period of time before starting it again.<p>Previously you were able to just turn the key and the engine would fire without any throttle. Now the only way it will start is if you use full throttle while turning it over, you then have to keep the engine above approx 3000 rpms for 5 - 10 secs and then it will idle and run fine.<p>Any suggestions as to what the problem may be.<p>Thanks
 

·
Registered
Joined
·
1 Posts
Interesting, my V70 2.4 (2001) seems to have exactly similar symptoms. Disi you find out what was the problem?<br>Thanks
 

·
Registered
Joined
·
1,199 Posts
Re: (iniva)

I'm only guessing ETM...<p>I think by guessing ETM somebody will tell me I'm wrong...<p>When that special someone tells me I'm wrong, I'm hoping they will tell what's really wrong... <p>So just consider this a bump from a concerned swedespeeder...
 

·
Registered
Joined
·
7,737 Posts
Get the ETM software upgrade...it's free and see if this fixes it.
 

·
Registered
Joined
·
4,797 Posts
Re: (MadeInJapan)

While you're getting your free ETM software upgrade, tell 'em about your starting problem. I mean as long as you're there...<p> <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/cool.gif" BORDER="0">
 

·
Registered
Joined
·
41 Posts
Re: (Steely)

Any update on this - we have a 2004 with the same problem. Seems to be humidity related.<p>If it is very humid out it will start 85% of the time. The second start has never failed.<p>Any ideas?<p>K.
 
1 - 6 of 6 Posts
Top