SwedeSpeed - Volvo Performance Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
18 Posts
Discussion Starter · #1 ·
So some little turd burglar squirrel romped around the engine bay of my 07 S60R while I was on vacation and Ive got two error codes now.

I have one code on the dash which is "Chassis Settings Service Required"

The the correlating code with my scan tool is SUM-0113 aka "Solenoid, suspension left front"

The other code which doesn't show anything on the dash is DEM-0006 aka "Feed pump".

I dont have a full DICE/VIDA system to get more details on that second one.

Could either of those codes be related to the severed wire, or is it some other new bull**** i have to deal with?

The wires of the severed connector are red and yellow, and they plug into a light grey socket to on at the drivers side between the brake fluid resivore and strut mount right against the firewall.
 

·
Registered
Joined
·
8,276 Posts
So some little turd burglar squirrel romped around the engine bay of my 07 S60R while I was on vacation and Ive got two error codes now.

I have one code on the dash which is "Chassis Settings Service Required"

The the correlating code with my scan tool is SUM-0113 aka "Solenoid, suspension left front"

The other code which doesn't show anything on the dash is DEM-0006 aka "Feed pump".

I dont have a full DICE/VIDA system to get more details on that second one.

Could either of those codes be related to the severed wire, or is it some other new bull**** i have to deal with?

The wires of the severed connector are red and yellow, and they plug into a light grey socket to on at the drivers side between the brake fluid resivore and strut mount right against the firewall.
1. Pics don't work. Try either uploading to like tinypic.com and pasting link or reuploading here.

2. You can go to Autozone and they'll hook up a scanner to your ODB to give all codes if you can't pull them off.
 
1 - 4 of 4 Posts
Top