SwedeSpeed - Volvo Performance Forum banner

21 - 35 of 35 Posts

·
Registered
Joined
·
93 Posts
Discussion Starter #21
I’m curious... what Sound Experience mode(s) are you experiencing this problem? Studio/Stage/Concert Hall? All of the above?
I was on concert hall when it happened the first time and switched back to studio after it happened and it's happened twice on that experience. I'll poke with the settings a little more though.
 

·
Registered
Joined
·
460 Posts
I was on concert hall when it happened the first time and switched back to studio after it happened and it's happened twice on that experience. I'll poke with the settings a little more though.
Mine was concert both times. 45% audio on one, about 55% on the other.

Sent from my SM-G975U using Tapatalk
 

·
Registered
Joined
·
460 Posts
Apparently TJ 35554 is the software update. All I can find is "IHU volume restriction with orange key." Although I'm unable to pull up the details of the TJ, that title doesn't even come close to the problems I've experienced. The orange key was miles away from my car each time. About 30 miles during one of the incidents. About 20 miles during the other. The orange key has been used 2 or 3 times, all others is the main black leather key. I call total BS here.

To top it off, the dealer washed the car after I asked specifically not to. This has happened before and it's really starting to make me mad. The service advisor even said not washing it makes his job easier.


Sent from my SM-G975U using Tapatalk
 

·
Registered
Joined
·
93 Posts
Discussion Starter #26
I haven't had a chance to book it in yet. It actually just happened again: radio on, volume at ~20%, car had been on for <2 minutes and only driven a few blocks, hit Power to hit a freeway on ramp and as I accelerated, pop. I didn't lose any sound at all and everything worked as normal, though.

Do you have a T8/Recharge and do you have air suspension? Wondering where the commonalities are.
 

·
Registered
Joined
·
460 Posts
I haven't had a chance to book it in yet. It actually just happened again: radio on, volume at ~20%, car had been on for <2 minutes and only driven a few blocks, hit Power to hit a freeway on ramp and as I accelerated, pop. I didn't lose any sound at all and everything worked as normal, though.

Do you have a T8/Recharge and do you have air suspension? Wondering where the commonalities are.
I have a 21 XC90 T6 Inscription with air suspension. Interesting theme...I was slowing and getting off a freeway the first time it happened. As I hit a small bump on the off ramp, the "pop" occurred. The second time, I ha just merged onto the same freeway. As I switched lanes, I hit the reflectors separating the lanes causing a small bump and the speakers immediately popped.

Sent from my SM-G975U using Tapatalk
 

·
Registered
Joined
·
298 Posts
Welcome to the brave new world where we have to reboot our damn cars now. I've had mine go crazy and play old modem sounds until I shut it off and let it rest for a few minutes. Only has happened once, thankfully.
 

·
Registered
Joined
·
460 Posts
I haven't had a chance to book it in yet. It actually just happened again: radio on, volume at ~20%, car had been on for <2 minutes and only driven a few blocks, hit Power to hit a freeway on ramp and as I accelerated, pop. I didn't lose any sound at all and everything worked as normal, though.

Do you have a T8/Recharge and do you have air suspension? Wondering where the commonalities are.
This happened to me yesterday. A loud pop which sounded like the windshield cracked. But I think it was the speakers. Sound was never lost and all was normal after. Damn...I'd think we are driving the same car at this point hahaha

Sent from my SM-G975U using Tapatalk
 

·
Registered
Joined
·
52 Posts
This happened to me yesterday. A loud pop which sounded like the windshield cracked. But I think it was the speakers. Sound was never lost and all was normal after. Damn...I'd think we are driving the same car at this point hahaha

Sent from my SM-G975U using Tapatalk
Similar story with my XC40. 2 times I heard similar sound and thought that something felt on my roof or that my spring broke. At the same time sound was never lost.


Sent from my iPhone using Tapatalk
2018 XC60 D5 AWD Inscription w. Polestar tune
2020 XC40 D4 AWD R-Design w. Polestar tune
 

·
Registered
Joined
·
93 Posts
Discussion Starter #31
This happened to me yesterday. A loud pop which sounded like the windshield cracked. But I think it was the speakers. Sound was never lost and all was normal after. Damn...I'd think we are driving the same car at this point hahaha

Sent from my SM-G975U using Tapatalk
Yikes. I had a similar experience: pop happened as I was reversing out of my garage and heard a pop so loud that I thought I blew a tire (got out and there was broken glass on the street). Checked my tire pressure every day for a week before I realised it was probably the speakers again.
 

·
Registered
Joined
·
1,079 Posts
I just had this happen on my GF's new 2021 XC90 T8, also with air and B&W, for what it's worth.
Loud pop, then no sounds whatsoever - I hate not hearing blinkers...
Anyhow, stopped, turned the car off, it didn't fix it. Drove another ten min, scheduled a visit with the dealer, when into a meeting, came out, sound is back. Drove to the dealer and chatted with a technician there that I know pretty well, but ultimately we agreed on waiting for a re-occurrence. There's a pandemic out there, the fewer people touch my car right now, the happier I am. Plus I got a sense that leaving the car there would result in a software update and a pat on the back... which I already got last week for other issues. Sigh.
 

·
Registered
Joined
·
93 Posts
Discussion Starter #33
I just had this happen on my GF's new 2021 XC90 T8, also with air and B&W, for what it's worth.
Loud pop, then no sounds whatsoever - I hate not hearing blinkers...
Anyhow, stopped, turned the car off, it didn't fix it. Drove another ten min, scheduled a visit with the dealer, when into a meeting, came out, sound is back. Drove to the dealer and chatted with a technician there that I know pretty well, but ultimately we agreed on waiting for a re-occurrence. There's a pandemic out there, the fewer people touch my car right now, the happier I am. Plus I got a sense that leaving the car there would result in a software update and a pat on the back... which I already got last week for other issues. Sigh.
I'm on occurrence #4 and dealer trip #4 with no fix or understanding of what's going on, fwiw. If I were you I'd push for them to take a deeper dive, it's what I'll be doing. A software update and a pat on the back is what I got on two of those trips.
 

·
Registered
Joined
·
1,079 Posts
I'm on occurrence #4 and dealer trip #4 with no fix or understanding of what's going on, fwiw. If I were you I'd push for them to take a deeper dive, it's what I'll be doing. A software update and a pat on the back is what I got on two of those trips.
Actually, this is my GF's car.
But I had a 2017 XC90 T8 before that and it would occasionally lose all sounds. It was different - there was no pop. Simply, all sound would disappear. It happened maybe a dozen times, in 63,000 miles, before Volvo finally took the car back (for other reasons).
In general, my experience with Volvo is that they are utterly incapable of fixing any of these electric gremlins or software issues. The cars are not bad, mechanically - but they have plenty of small bugs that, unfortunately, become huge deals due to weak technical competence.
 

·
Registered
Joined
·
460 Posts
I'm on occurrence #4 and dealer trip #4 with no fix or understanding of what's going on, fwiw. If I were you I'd push for them to take a deeper dive, it's what I'll be doing. A software update and a pat on the back is what I got on two of those trips.
The TJ for the software update was recently posted to NHTSA. It has nothing to do with the issues we experienced


Sent from my SM-G975U using Tapatalk
 
21 - 35 of 35 Posts
Top