SwedeSpeed - Volvo Performance Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
165 Posts
Discussion Starter · #1 ·
I accidentally posted this in the 'General' forum, not the R specific forum....sorry for the dual posting!

I have a feeling I already know. Lifter? Piston slap? Sleeve? I am being SUPER hopeful since I have searched the forums and Google for 'upper engine noise' and 'top end noise' in relation to my 04 VR, but yet have not run across any such threads. It of course all starts THE DAY I get it back from doing a T-belt, fuel pressure sensor, and manifold gasket with the infamous #5 broken bolt...... engine has 148K on it with fresh GTX synth and MOA... thanks again.

https://www.youtube.com/watch?v=KzSWwLLOHxM
 

·
Registered
Joined
·
165 Posts
Discussion Starter · #3 ·
Will do. Am i looking for maybe a poor alignment? It only happens when its reved lightly. This was a "cold" idle.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
165 Posts
Discussion Starter · #4 ·
It seems to be the power steering pump. noise remained after taking off the t-belt cover. guess the extra tension on it is pulling it out of spec....
 

·
Registered
Joined
·
6,565 Posts
Will do. Am i looking for maybe a poor alignment? It only happens when its reved lightly. This was a "cold" idle.


Sent from my iPhone using Tapatalk
You could try pulling off the serpentine belt... However PS pumps whine when they go... Check your engine mounts too.
 

·
Registered
Joined
·
8,738 Posts
this is definitely pulley chatter. you replaced your tensioner right?
 

·
Registered
Joined
·
165 Posts
Discussion Starter · #7 ·
No PS whine. Not sounding like a Ford Explorer yet haha. Yea it was replaced. My theory of a weak pulley seems sound. I can feel the sound on the pump. Im happy it isnt any aforementioned possible problems. Wonder how long it will last? Will hit my indy back up it looks. Thank you everyone for your input


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
23 Posts
Did you ever figure this noise out? Mine has started making the same noise, but only on the first cold start of the day and only for a few minutes then it goes away. I have since stopped driving it, but haven't had a chance to remove the T belt cover yet and see if the tensioner is bouncing around.
 

·
Registered
Joined
·
165 Posts
Discussion Starter · #9 ·
Mine is the pulley chatter that inteller stated. (and I thank you sir!) Yours sound more like the standard issue exhaust manifold leak. As the car heats up the leak lessens and is harder to hear. Tighten bolts that hold the manifold on the block. Passenger side (#1) and full driver side behind(ish) turbo (#5) are common leakers. If you are (un)lucky, you will have a broken bolt on #5 which is common. That is a turbo off, drill it out, day or two from hell job.....((((()))))) a few more for good measure.... haha
 
1 - 9 of 9 Posts
Top